• Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   13-02-2016

      Prezados membros do Clube do Hardware,

      Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:
        Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas ao formulário abaixo:    Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
Seguidores 0
Strider

MSI K8T Neo

12 posts neste tópico

Olá gostaria de saber se essa placa-mãe já esta velha para os dias de hoje(2005) se eu fosse comprar ou continua valendo as mesmas coisas ditas no teste?

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por jehanmax@05 de junho de 2005, 19:54

<_< Essa placa tem o mesmo desempenho de uma ASUS K8V SE DELUXE? :help:

Sim, como em todas as placas mãe da plataforma K8 ,o desempenho é quase o mesmo, devido ao controlador de memória integrado no próprio processador.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bem, eu comprei uma dessas na MASTER10 e posso me dizer satisfeito, alias, infelizmente, ela veio com um defeitinho, q eu ainda não sei c é nela mesmo.. fora o problema ela ta se saindo otima

Quando vou jogar ou fazer algo que use video fica dando umas travadinhas a cada curto intervalo de tempo, eu não sei agora c é configuração ou problema na placa, e eu ja testei em mais de uma vga, fonte, memoria, monitor.... alguem ai ja passou por isso?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Mas oia cara eu tenho a Neo-V e num e Mt boa não

Compartilhar este post


Link para o post
Compartilhar em outros sites

placa-mãe muito bugada essa k8t neo da msi, vire e mexe encontro um bug... atualizei meu bios p/ uma versao q já não lembro + e meu teclado usb passou a ser reconhecido no windows hora sim hora não... tive q voltar p/ o bios + antigo p/ continuar a usar meu teclado usb, ao sair+ um bios atualizei pensando q talvez tenha sido resolvido o problema do teclado, bom foi sim, mais passou a não reconhecer + o driver da controladora sata... :naonao: , e as vezes travava na hora do boot, quer saber? o problema do driver sata eu ainda não resolvi, tive q instalar o windows xp na marra com uma imagem q mandei pro hd sata e olha q meu bios atualmente esta na ultima versao e hoje é dia 01/10/05, q alias é outro problema, a msi demora mt pra atualizar o bios dessa placa-mãe, mesmo com tantos bugs, de tantos problemas porque não logo comprar outro modelo ou de outra marca??? é isso q fiz..., p/ aqueles q não sao estão exigentes... será talvez ate uma boa placa-mãe, + p/ aqueles q mexem mt e gostam de usar o maximo doq tem, então fujam dela...

Ps: A minha teve um final tragico de ter parado de funcionar do dia p/ a noite sem solucao vantajosa.

Só p adicionar, peguei + 3 pcs com essa placa-mãe, ambas com + ou - 1 ano de vida, contando com a minha q tive sao 4 ao total, todas menos a minha apresentaram problemas parecidos, ligam normalmente, ficam extremamente lentas ao iniciar o windows, mesmo com todos os drivers instalados, agora incluindo a minha placa-mãe junto das outras 3, foram 4 com problemas na instalacao do xp em hds satas, algumas vezes instala com o disquete da controladora sata, hr não instala, todas tiveram problemas com teclados usbs em determinadas versões de bios, e todas quando novas não tiveram problemas com hds satas, somente agora apos 1 ano, mesmo com hds zeros! Poucos bugs não? rs, tivemos outras q vendemos por aqui, agora vem o preju.... espero q tenha sido coincidencias ....

Compartilhar este post


Link para o post
Compartilhar em outros sites

Realmente ela tem muitos bugs...

A minha só reconhece 256MB PC3200 de 512MB da Kingston. Vou tentar atualizar essa bios pra ver se dá jeito...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eu estou tendo problemas com essa placa em um pc, as portas usbs pra mim funcionavam beleza, a impressora, webcam, maquina digital, tudo funcional, mas agora comprei uma pendrive Kingston e não esta funcionando corretamente em nenhuma porta, pensei de inicio que seria a pendrive, mas testei ela em outros computadores e ela funciona normal. Vamos ao problema, todas as 8 portas da placa reconhecem a pendrive e o windows instala o drive pra ela e tal, ate ai tudo muito normal, mas quando salvo algum arquivo nela o arquivo fica corrompido, as vezes na mesma hora, as vezes depois de um tempo que o desconectei e reconecto, tudo que é gravado a partir deste pc na pen fica corrompido, alguem tem ideia do que pode ser? Experimentei um HD externo nela e também ficou corrompido os dados que gravei nesse HD, como os da pendrive, formatei o windows, atualizei a bios e nada ate agora, se alguem souber me responta urgente por favor!

Obrigado!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tenho uma dessa também...

Mor ######, esse fim de semana, parou de funcionar a controladora sata promise.... não adianta, já atualizei tudo essa porcaria, e meu hd de 160 da seagate tá parado...

fora, q a memoria ram, funciona normal, mas com 2 pentes, tenho q baixar a freqüência pra 333, sendo q os pentes sao 512 kingstone, senao, fica travando o pc...

Se alguem souber como resolver esses problemas com serial ata, avisem por favor..

não tem mais a opcao da controladora promise no setup, e a do chipset da VIA, não consegue achar o HD...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!


Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.


Entrar agora
Entre para seguir isso  
Seguidores 0