• Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
Akasha

A7N8X-E DELUXE x GeForce4 440

3 posts neste tópico

Akasha    0

Será que alguem pode me ajudar????

Tenho uma placa mãe da Asus A7N8X-E DELUXE e uma placa de vídeo GeForce4 440. Desde que coloquei essa placa mãe minha placa de vídeo nunca mais foi a mesma. Piscadas de tela e em jogos ela dá tremendos legs. Sei que é problema de driver, já baixei diversos mas até agora não acertei. Será que alguem já teve este mesmo problema e conseguiu solucioná-lo????? Se sim, por favor, me ajudem.

:help:

Compartilhar este post


Link para o post
Compartilhar em outros sites
m@rcos    0

Ola !!

eu sei o que você está passando

eu tinha uma a7v8x e geforce 4 mx 440 64mb 4x tava rodando legal

troquei pensando que iria melhorar a performance dos jogos, cai do cavalo exatamente a mesma coisa que você está relatando aconteceu comigo, tentei de tudo atualizei drives tanto da placa mãe como da Vga atualizei a Bios, troquei processador para testar, troquei memória etc; so resolveu quando eu troquei de Vga (fx5200 128mb 64 bits) mais eu recomendo a você colocar uma radeon 9600XT + ou - 500,00$

Resumindo eu acho que é incompatibilidade da do chipset Nvidia com a geforce mx 440.

espero ter ajudado

marcosgiu@msn.com.br

Compartilhar este post


Link para o post
Compartilhar em outros sites
m@rcos    0

Ola !!

eu sei o que você está passando

eu tinha uma a7v8x e geforce 4 mx 440 64mb 4x tava rodando legal :palmas:

troquei pensando que iria melhorar a performance dos jogos, cai do cavalo :angry: exatamente a mesma coisa que você está relatando aconteceu comigo, tentei de tudo atualizei drives tanto da placa mãe como da Vga atualizei a Bios, troquei processador para testar, troquei memória etc; so resolveu quando eu troquei de Vga (fx5200 128mb 64 bits) mais eu recomendo a você colocar uma radeon 9600XT + ou - 500,00$ no restante ela ficou perfeita (som, dvd, aplicativos mais rapidos, estabilidade e etc)

Resumindo eu acho que é incompatibilidade da do chipset Nvidia com a geforce mx 440.

espero ter ajudado

marcosgiu@msn.com.br

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Entre para seguir isso