• Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   13-02-2016

      Prezados membros do Clube do Hardware,

      Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:
        Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas ao formulário abaixo:    Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
Seguidores 0
D@P

Mouse serial travado no Slackware 10

4 posts neste tópico

:help: Meu mouse é do tipo serial 3 botões, compatível com microsoft serial mouse, está conectado à COM1.. instalei o slackware 10, mas na hora de entrar no kde o cursor fica parado.. :cry: Tem como reconfigurar esse mouse via modo texto? Quero tentar mudar o driver do ***** pra ver se ele funciona. Me dêem uma luz por favor. :chicote:

Compartilhar este post


Link para o post
Compartilhar em outros sites

xf86config

com1 = ttys0

espero ter ajudado

Compartilhar este post


Link para o post
Compartilhar em outros sites

O Slackware não usa XFree mas sim o xorg.

voce pode alterar o tipo do mouse editando o arquivo /etc/X11/xorg.conf adaptando as linhas:


Section "InputDevice"

       Identifier "Mouse1"
       Driver     "mouse"
       Option     "Device" "/dev/mouse"
       Option     "Protocol" "PS/2"
       Option     "Emulate3Buttons" "no"

EndSection

Não esqueça de reiniciar o X depois disso (CTRL+ALT+BACKSPACE)

Em caso de dúvida na opção "Protocol" voce pode colocar "auto"

Compartilhar este post


Link para o post
Compartilhar em outros sites

Veja se o link /dev/modem esta setado para /dev/ttyS0 (para mouse na COM1)... ls -l /dev/mouse... se não faça o seguinte...

cd /dev

rm mouse

ln -s ttyS0 modem

Depois no arquivo /etc/x11/xorg.conf procure por Inpute Device (se não me engano) e edite lá o Option "Device" "/dev/mouse"... e no protocolo deixe em auto em vez de PS/2 já que seu mouse é serial...

Tambem pode tentar o comando pkgtoll... va em Setup... lá tem alguns scripts de configuração... o do mouse esta lá tambem...

T+

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!


Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.


Entrar agora
Entre para seguir isso  
Seguidores 0