• Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   13-02-2016

      Prezados membros do Clube do Hardware,

      Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:
        Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas ao formulário abaixo:    Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
Seguidores 0
Mouro

XP não reconhece HP

14 posts neste tópico

Ola a todos.

Tenho uma impressora HP 692C. Quando meu sistema era o Windows 98 ela funcionava normalmente e sempre era detectada pelo windows 98.

Agora que migrei para o XP, ela nem dá sinal de vida, já até instalei manualmente e nada.

Não é problema do cabo(Paralelo) nem da impressora pois consigo dar um "Print Screen" antes de o windows iniciar e ela imprime normalmente.

Se alguem puder me dar uma ajudinha fico agradecido.

Obrigado.

:zoio:

Compartilhar este post


Link para o post
Compartilhar em outros sites

não precisa necessariamente ser reconhecida pelo sistema operacional... pode instalar pelo adicionar impressora q deveria imprimir, mas se você deseja isso o que te sugiro e entrar na bios e modificar o modo de porta paralela para epp (somente epp) e depois vai ate nas configuracoes da porta paralela no gerenciador de dispositivos e na guia configuração clica para ativar o plug anda play

:bandeira:

Compartilhar este post


Link para o post
Compartilhar em outros sites

Lutzmind,

Eu fiz isto que voce falou, tambem não deu certo.

Eu li um topico parecido, que parece que não teve solução ainda.

( http://forum.clubedohardware.com.br/index....howtopic=118701 )

E estranho que eu consegui instalar a impressora manualmente, mas quando mando imprimir qualquer coisa aparece uma mensagem dando um erro de falha ao imprimir...

É um misterio...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Lutzmind,

Eu fiz isto que voce falou, tambem não deu certo.

Eu li um topico parecido, que parece que não teve solução ainda.

( http://forum.clubedohardware.com.br/index....howtopic=118701 )

E estranho que eu consegui instalar a impressora manualmente, mas quando mando imprimir qualquer coisa aparece uma mensagem dando um erro de falha ao imprimir...

E nem no DOS consigo, ja tentei DIR > lpt1 e dá o mesmo erro...

É um misterio...

Compartilhar este post


Link para o post
Compartilhar em outros sites

O DOS não tem driver... deveria imprimir se menor tipo de problemas...

neste caso testa com outro cabo paralela, so não peço pra comprar outro porque o problema pode ser na porta paralela do pc ou da impressora

:-BEER

Compartilhar este post


Link para o post
Compartilhar em outros sites

Mouro tente instalar o driver da dj550c e faça um teste, se mesmo assim o problema persistir seria melhor você testar com outro cabo paralelo já que o teste no msdos falhou.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pessoal.

Eu acho que o problema deve ser no XP.

Ja tentei instalar a 550 e tb não dei certo.

Porta, cabo e impressoras estão ok, pois se pressiono a tecla "Print Screen" antes que o systema operacional é carregado ela imprime a tela normalmente.

E outra coisa interessante: Antes do XP eu tinha dois SO's na minha maquina, o w98 e o w2000. Quando iniciava o 98 a impressora funcionava bunitinho, mas quando era o 2000 ocorria o mesmo que ocorre com o XP hoje.

O XP pelo menos reconhece a porta LPT1.

Já té enviei e-mail pra HP e nada...

Este é um misterio da meia-noite :muro:

Compartilhar este post


Link para o post
Compartilhar em outros sites

meu... o que você pode fazer e configurar o modo de porta paralela para ECP e depois ir nas configuracoes da porta paralela e configurar para usar qualquer irq.

teste sua impressora em outro pc.. so pra tirar a duvida da conexao..

falou

Compartilhar este post


Link para o post
Compartilhar em outros sites

você pode remover a porta lpt1, e adicioná-la no assitente de adicionar novo hardware para verificar se funciona, você pode tb fazer um dual boot com o win98 e verificar se a impressora está funcionando no win98.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá People.

Resolvi o problema, quer dizer, contornei o problema <_< .

Pesquisei na web descobri vários casos iguais ao meu, só que todos não tinham solução. Um deles acrescentou uma placa controladora IDE e funcionou.

E foi isso que eu fiz:

Fui até a Santa Efigênia e procurei, procurei, procurei, procurei e achei uma placa IDE que tinha até teia de aranha... Paguei 15 conto, achei meio caro ainda.

(Se bem que existiam placas PCI novinhas em torno de 70 reais, mas não compesaria pra mim).

Instalada a placa e reiniciado o micro, o windows XP encontrou as novas portas e a impressora como se fosse mágica.

Aí com isso conclui que deve ser algum tipo incompatibilidade da porta on-board com o XP.

Mas agora está aparecendo um pequeno novo problema :goff:

Quando o micro é iniciado aparece a mensagem:

-------------------------

FDC Failure

Press F1 to Resume

-------------------------

Apertando o F1 tudo inicia OK. Mas acho que a nova placa deve ter dado algum conflito, talvez com as portas COM's.

Se alguem puder me ajudar de novo agradeço novamente.

Abs.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Uai!!!

Tipo que eu ja instalei aonde trabalho essa impressora no XP, e no primeiro procedimento de pegar seu cd de instalação, ele instalou e funcionou corretamente, acho que você tá é vacilando na instalação ai não???

:ZZZ:

Compartilhar este post


Link para o post
Compartilhar em outros sites

Desabilite a LPT1 On-board do seu computador, porque provavelmente as duas, tanto da sua placa que você comprou como a da LPT1, estão usando a mesma IRQ, beleza...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Já descobri o que era o erro de FDC Failure.

Esta mensagem ocorre quando há algum problema no drive de disquete.

Foi só eu desativar a opção de contrololador do drive do disquete na minha nova(velha) placa.

Agora tá tudo belezinha e funcionando.

Talvez algum dia minha porta LPT1 on board funcione com o XP, mas até lá vou usando este QG (Quebra Galho).

Valeu pessoal pela ajuda. Muitissimo obrigado.

:-BEER

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!


Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.


Entrar agora
Entre para seguir isso  
Seguidores 0