• Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   13-02-2016

      Prezados membros do Clube do Hardware,

      Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:
        Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas ao formulário abaixo:    Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
Seguidores 0
§ephiroth

desempenho do pc rodando NFS Uunderground 2

7 posts neste tópico

Tenho um pc com a seguinte configuração:

Athlon Xp 2600+

Abit NF7

512 Mb DDR 400 Samsung

geforce Fx 5200 128 Mb

HD Maxtor 80 Gb 7200 RPM ATA 133

e não consigo rodar o need underground 2 com os detalhes gráficos no máximo, gostaria de saber se o problema é essa geforce , pois tenho amigos com geforce 4 64 mb q conseguem rodar o jogo no máximo.

obrigado ...

Compartilhar este post


Link para o post
Compartilhar em outros sites

GeForce FX5200 deve ter 64bits ... As g4 dos seus amigos devem ser 128bits o que muda radicalmente ....

Espero ter ajudado ...

Compartilhar este post


Link para o post
Compartilhar em outros sites

"Fez o mesmo erro que eu .. Adquiriu uma GeForce FX5200 64bits ... "

Essa é a q você quer me vender veiu? d 64 bits??

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eu peço desculpas, pois eu me confundi. É que há um outro Bruno que está querendo me vender uma pv e eu achei q era eli...novamente peço desculpas por te-lo confudido e por mudar o tema do topico...té+

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por §ephiroth@29 dez 2004, 14:00

Tenho um pc com a seguinte configuração:

Athlon Xp 2600+

Abit NF7

512 Mb DDR 400 Samsung

geforce Fx 5200 128 Mb

HD Maxtor 80 Gb 7200 RPM ATA 133

e não consigo rodar o need underground 2 com os detalhes gráficos no máximo, gostaria de saber se o problema é essa geforce , pois tenho amigos com geforce 4 64 mb q conseguem rodar o jogo no máximo.

obrigado ...

Cara..

teus amigos rodam com a GF4 em directx 7 ou 8.1... o q deixa uma série de opções graficas desabilitadas no game....

A tua placa tem suporte a DX9... o game passa a utilizar os Pixel Shaders... aparecem mais opções de gráficos.. e o game fica mais pesado se estas opções estiverem ativas...

Se tua placa for de 64bits vai ficar lento mesmo

Compartilhar este post


Link para o post
Compartilhar em outros sites

CASO RESOLVIDO!

Caso o autor do tópico necessite, o mesmo será reaberto, para isso o mesmo deverá procurar um Moderador da área e solicitar o desbloqueio!

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante
Este tópico está impedido de receber novos posts.
Entre para seguir isso  
Seguidores 0