• Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   13-02-2016

      Prezados membros do Clube do Hardware,

      Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:
        Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas ao formulário abaixo:    Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
Seguidores 0
DiN TeRiN BeBiN

Problema Grave No XP

7 posts neste tópico

E ai Galera beleza... Um feliz Natal e Prospero Ano Novo Para Todos daqui do forum...

Bom o Problema é o Seguinte:

Instalei o Windows Xp SP1 no computador aqui.... Tudu estava funcionandu corretamente.. quando de repente descobri um falha que nunca tinha visto....

Qaundo ligo a maquina digital KODAK na porta USB e tenho selecionar as fotos pra copiar pra o PC... aparece o seguinte erro quando vou colar as fotos "Memoria Insuficiente, Feche os Programas e Tente Novamente" .... Afe nunca vi isso pois utiliza essa mesma maquina digital em outros computadores com WINDOWS XP e nunca tive problema...

Então resolvi formatar o pc.... Formatei tudo e agora instalei o XP SP2 embutidu no cd .... A instalação foi uma beleza... Tranquilo... Mais pra minha surpresa o erro continuou...

O Engraçado é que em outro programa como ACDSEE instalado no PC a seleção e cologem de varias fotos não dão problema ..... muito estranho.... e tambem a copia de fotos ou arquivos de outros dispositivos como CDs e tal... é feita normalmente sem nenhum erro..

O erro somente ocorre na maquina digital quando tento copiar mais de uma foto por veiz pra o HD.... Se copiar de 1 em 1 vai mais aja saco..

A configuração do pc é : Atholn Xp 2200+, 256 MB , Leitor de DVD e Gravador LG; Placa Mãe Asus A7s333.... e + scaner e impressora.

Num consegui resolver o problema e espero a ajuda de vocês.... Ah antes quando o PC estava com o Windows 98 não apresentava este problema.....

Ah já formatei duas vezes, e utilizei CDS e versões do Xp diferentes e NADA.

Valeu aí Galera, obrigado por aqueles que tentaram me ajudar...

falou aewwww Té Mais...

Compartilhar este post


Link para o post
Compartilhar em outros sites

aí amigo beleza? talvez os drives da camara não sao compativeis o xp tente instalar no win 2000 professional

Compartilhar este post


Link para o post
Compartilhar em outros sites

BOm não sou professional, mais o q me parece é q falta memória ram para o programa,talves o problema ocorra por q muitas fotos ocupam mais memória e dá pau...e uma só ocupa pouca memória....tenta entra fechar tudo quanto é programa q inicia junto com o windows, empressora, discadores e outras coisas pra liberar memória, de um ctrl+alt+del e feche tudo q é desnecessário e tente puxar as fotos se funcionar é por q é falta de memória .

valewww espero ter ajudado com meus reles conhecimentos

Compartilhar este post


Link para o post
Compartilhar em outros sites

ja tentou mudar de porta USB?

tive alguns problemas com portas USB esses tempos, elas detectavam os dispositivos mas não funcionavam...

você usa algum programa pra puxar as fotos?

ou é o próprio windows?

tenta arrumar atualizações para os drivers da sua camera e talvez, se existir, do seu USB tb...

pode também estar havendo uma imcompatiblidade da sua camera com o seu USB

porque não me lembro bem, mas o USB dessa placa mãe eu acho q não é 2.0

tenta alguma coisa q falei

se der certo posta aí...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Provalmente é algum tipo de bug..

E em relação ao que o amigo disse de 'memoria ram'.....copie 5 fotos por vez só...

Se der, realmente, parece ser ram (impossível..mas o xp é meio doido...)

Eu copiei já 189 fotos de uma vez pra um pc com 128mb....

É incompatibildade da camera, driver, ou algo do tipo...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Opa Valeu pela Dicas aí Galera...

Agradeço pela dicas de Todos.... vou ver se atualizou tudo: drivers da camera, e do USB e os da placa mãe tambem de raiva ....

Eu utilizo o proprio windows explorer para copiar as fotos..... O erro ocorre somente quando seleciono mais de uma... como duas ou treis o erro ja aparece.....

Bom vou seguir as dicas de vocês.... Mas se num resolver o jeito vai ser colocar o Windows 98 na cabeça.. :(

falou aí Galera e Boas Festas.. :bandeira:

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!


Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.


Entrar agora
Entre para seguir isso  
Seguidores 0