• Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   13-02-2016

      Prezados membros do Clube do Hardware,

      Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:
        Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas ao formulário abaixo:    Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
Seguidores 0
destino_ba

Não consigo instalar o WIN98 ou ME

13 posts neste tópico

Estou com um problema serio! :blink: Estou tentando instalar o WIN98 ou o ME em um pc de meu vizinho e não consigo. Só consigo instalar o 2000 e o XP nessa maquina. Quando vou instalar o WIN98/ME a contece o seguinte erro:

"A serious disk error has occurred while writing to drive c" Retry ® ? . :sne:

Ai se eu ficar apertando o "R" para ir adiante ele vai, mas chega em um ponto da instalação que ele não vai de jeito nenhum essa caixa de erro não sai a trava tudo de vez. Isso acontece tanto no ME como no 98se. Agora não sei por que cargas d´gua o WinXP e WIn2000 instalam numa boa e funcionam +/-.

Só não posso ficar usando o winxp porque só tem 256MB ai se abre muita coisa a miséria do XP começa a dar tela azul ou a reinicia. E o Win2000 não quer reconhecer o modem de jeito nenhum. Ai estou tentando botar o 98/ME. :wacko:

Já tirei as partições FDISK e já refiz, já formatei, já passei o scandisk e não tem erro nenhum, já testei o cabo flet, como disse com o WINXP e 2000 funciona instala e tudo mais.

O que pode estar acontecendo???? Alguém já se bateu com uma coisa dessas??

:unsure:

PC: :bandeira:

Sempron 2200+

256Mb ram DDR 333

Asus A7V8X-MX (Bios 1006)

HD samsung 40Gb 7200RPM

CD-RW LG

Video ATI 9200SE 128MB

Compartilhar este post


Link para o post
Compartilhar em outros sites

Meu amigo , como você esta instalando ?

pelo drive A ou pelo disco de boot?

se você estiver dando o boot pelo disquete. pode esta corronpido alguma coisa.

tente fazer outro disco . coloque o disquete no drive e de um boot com ele dentro . e faça a instalação com um disco virtual . que ele vai aparecer.

se for E, exemplo

coloque .

e:instalar

se for o d: e a mesma coisa .

e deixe fazer o resto .

se você fez fdisk , tem que formatar o c:

faça pelo disquete .

coloque o disquete:

a:format c:

depois de Yes

depois disso tudo de outro boot com disquete e ai vai dar tudo ok .

se você parcionou coloque o disco virtual menor para colocar o win98se.

depois disso vai instalar ok.

espero ter ajudado :bye:

Compartilhar este post


Link para o post
Compartilhar em outros sites

destino_ba, que é isso, amigo? Se é o micro que está descrito abaixo da bandeirinha, pode instalar o XP sem medo nenhum! Cabe muito bem!

Eu tenho aqui também somente 256MB de Memória (ainda não consegui expandir) e meu XP nunca travou ou deu Tela Azul!...

Formate de novo. Não precisa Partição nenhuma. Deixe o HD zerado e instale o XP! Não há melhor Windows que esse!!!!

B)

Compartilhar este post


Link para o post
Compartilhar em outros sites

pcoe Eu não estou usando o desket faço o boot pelo cd-rom do win98/ME já testei o CD e está bom porque já instalei em outra máquina. Como disse antes já particionei e já formatei com /u /s //// tudo que você imaginar e nada! O erro continua.

Fragoso O problema é na hora de jogar, amigo. O XP está ruim fica dando mensagem de despejo de memória. Por isso quero 98/Me. E tem também a questão de que tenho alguns jogos antigos que gosto só que só rodam em MS-DOS por isso estou querendo o 98.

Podem acrescentar ai ao PROBLEMA que o problema não é no HD, testei com outro HD e advinhem a mesma coisa!!!

Obrigado, quem quiser dar mais alguma dica sinta-se a vontade.

Feliz 2005!!!!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

ola meu amigo beleza tente dar o boot pelo cd do windows se não der, você deve dar um zero feel no hd. qual hd que é teu? :stupid:

Compartilhar este post


Link para o post
Compartilhar em outros sites

isso parece mesmo problema na midia de instalação, temta trocaro cd por um com boot incluso e tenta instalar, se mesmo assim não der você tenat instalar so com o básico mesmo plugado, pega usas memos e dá uma limpada tb, pode ser mesmo a instalação do win9x é bem propensa a erros na memo.

Compartilhar este post


Link para o post
Compartilhar em outros sites

vilmartec Oi, acho que o cd de instalação não é, tanto o cd do 98se como o do ME são originais e quase não tem nenhum arranhão e posso descartar essa possibiladade porque também já tentei instalar usando um Jumpdrive. Quanto ao HD é um samsung de 40Gb 7200RPM.

milktank Olá, é amigo eu tô indo com você. Também estou achando que é a memória eu vou pegar uma DDR de outra maquina e tentar instalar o negócio é que eu já testei esses dois pentes de 128 em uma outra maqui a rodou normal sem dar erro.. E é uma coisa complicada. Hauauahuahauahahu.

Mas aí valeu pelas dicas. Uma mão lava a outra e as duas lavam a cara!!!

Um feliz 2005 pra vocês!!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Já tentou instarlar pelo HD? criando uma pasta Win98 e copiando os arquivos Cabs para dita pasta e dando um instalar.exe?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Já peguei um problema semelhante, o problema era o perticionamento com o 2000 e o XP, uma vez particionado com um destes em ntfs, é difícil deixar do jeito que tava, tenta o seguinte, remova todas as partições com o XP ou até mesmo particiona e formata com FAT e depois com o FDISK, remove tudo e reparticiona e formata com o format, tenta assim e vê no que dá.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom tudo isso ai eu já tentei copiando a instalação pro HD e tudo mais... Já formatei, reparticionei... eu Nunca usei partição em NTFS sempre usei FAT32... Já dei até um fdisk no MBR... e Nada sempre o mesmo erro.

E a coisa ta complicada! hehehehehe nem Jesus salva!!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tente remover todas as partiçõe e recrialas normalmente com o fdsk depois format no modo nomal

de um fdisk/MBR

instale o windows copiando os cabs para o HD execultando o comando setupcor. B)

Compartilhar este post


Link para o post
Compartilhar em outros sites

Cara,

num problema parecido, eu formatei em FAT32 pelo cd do WinXP e depois salvei o Win98 numa pasta homônima e só então instalei o Win98! O "Particionador e Formatador" do cd do WinXP parece ser mais avançando! :tantan:

Tenta aí!!! :bandeira:

Boa SortE!!! :joia:

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tente no setup o load fail safe ou default, isso parece ser instabilidade da máquina, e veja se não está com overclock, de repente...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!


Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.


Entrar agora
Entre para seguir isso  
Seguidores 0