• Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   13-02-2016

      Prezados membros do Clube do Hardware,

      Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:
        Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas ao formulário abaixo:    Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
Seguidores 0
broncao

Problemas com fx5200

7 posts neste tópico

Bom pessoal, eu uso no momento uma Geforce 4 MX440 numa placa mãe pcchips m810 (fezes) com um processador athlon xp 2000+

Ganhei hoje uma FX5200 128mb agp 8x e fui instala-la coloquei no slot e tal liguei as paradas tudo certinho liguei o pc e quando vai entrar no windows a imagem ta tosca pacas e quando vou tocar no dissipador da placa ta bem quente....

O computador tava friozao ao ligar... como pode superaquecer e dar até uns artefatos em questão de 1 minuto por aí...

o que eu posso estar fazendo de errado ?

Desde já obrigado...

Compartilhar este post


Link para o post
Compartilhar em outros sites

só não fiz isso porque fiquei com medo de continuar usando a placa... não da para da pra manter o dedo encostado no dissipador fica quente pacas

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom galera de qualquer forma obrigado... vou fazer a troca do produto amanha... tentei de tudo... nem mesmo o driver não consegui instalar a tela apaga durante a instalação :zoio:

faz parte da vida não é mesmo.... abraço pra quem ajudou...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Se continuar dando os mesmos problemas você pode tentar fazer um Mod colocanso um Cooler de H6 II no chipset da placa de vídeo.Isso ajuda bastante.MAs como pode trocar a placa é o que você deve fazer.

Compartilhar este post


Link para o post
Compartilhar em outros sites

nem amigo..

tem jeito não, ainda mais se foi comprada nova e com garantia!

isso é coisa de vga estragada.. não tem pra onde correr!!!

troque o quanto antes sim!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!


Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.


Entrar agora
Entre para seguir isso  
Seguidores 0