• Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   13-02-2016

      Prezados membros do Clube do Hardware,

      Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:
        Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas ao formulário abaixo:    Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
Seguidores 0
Bakuryu

nForce2 memory controller não funciona?

6 posts neste tópico

Olá.

Depois de fazer uns testes no Everest reparei uma coisa estranha olhando nos drivers controladores de memoria no driver do chipset nVidia (placa-mãe K7N2 delta-L).

Na guia "gerenciador de dispositivos -> dispositivos de sistema" do Windows XP (acessando "propriedades do sistema"), eu achei 4 dispositivos escritos "nVidia nforce2 memory controller" e um "nvidia nforce2 ultra 400 memory controller", mas parece que o windows não carrega os drivers da nvidia...

É estranho por que eu checo o driver que esta instalado e o windows informa: "não são necessários ou não foram carregados drivers para este dispositivo".

Pelo Everest (teste de transferencia da memoria) aparece na lista a placa-mãe da Chaintech com Nforce ultra 400, mas minha placa-mãe não aparece como ultra 400.

Sera que tem algo a ver?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Simples sua placa-mãe usa o "Nforce2 400" e não o "ultra 400" que é o que posseui o dual-channel. Por isso o win so vai carregar o NF2 Memory Controller.

Compartilhar este post


Link para o post
Compartilhar em outros sites

OK, mas ainda não entendi.

A MSI K7N2 Delta-L TEM dual channel. E Além disso o windows não está carregando nem o memory controller "normal".

Compartilhar este post


Link para o post
Compartilhar em outros sites

A MSI K7N2 Delta-L TM dual channel.

Caso ela tenha DC, realmente o chipset dela é nForce 2 400 Ultra.

Já tentou reinstalar os drivers ?

:joia:

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tem dual channel sim! Dois slots azuis e um verde.

Acho q vou abrir outro topico sobre esta placa-mãe.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Movido.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!


Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.


Entrar agora
Entre para seguir isso  
Seguidores 0