• Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   13-02-2016

      Prezados membros do Clube do Hardware,

      Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:
        Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas ao formulário abaixo:    Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
Seguidores 0
kok_warlock

Gf 4 Ti 4600, Problemas com o Windows XP

9 posts neste tópico

Antes eu estava usando temporariamente uma Sis 305 de 32Mb sem aceleração gráfica aqui, eu usava o windows, via filmes, escrevia documentos e emails sem problemas.

Recentemente eu adquiri uma GF4 Ti 4600, mas ai começou a dar aquela mensagem de erro fatal do Windows XP, "(...) Encontrou um erro e precisa fechar...", eu consigo jogar os meus jogos, principalmente o Neverwinter Nights, sem problemas, o Netscape, no entanto, programas, em sua maioria da Microsoft, como o Microsoft Office, Internet Explorer e Windows Messenger, estão dando este problema, quando eu uso o botão direito do mouse no desktop, ou até mesmo dou um simples click ali, da erro no explorer.exe, ai ele reinicia, só o explorer.exe não o windows.

Alguém saberia me informar qual é o problema, a minha maquina é um Athlon XP 1600+ em uma placa mãe ASRocks, com 512Mb de DDR 333Mhz rodando no Windows XP.

Compartilhar este post


Link para o post
Compartilhar em outros sites

veio....poe o sp2

atualiza todos seus drivers

e não esquece do agp pci brigde....

é sitema não é hardware....

Compartilhar este post


Link para o post
Compartilhar em outros sites

JazzMatazz:

O meu WinXP já estava com o SP2, que é uma ######, todos os drivers já estão atualizados, e o meu drive dela é o 66.93 da Nvidia, o mais recente.

_Guardian_:

Não, não formatei, só formato e reinstalo o windows em caso de troca de MB, nunca precisei para troca de placa de vídeo.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por _Guardian_@05 jan 2005, 12:41

você formatou o windows ao trocar a vga?

acho desnecessário

uma correta remoção dos drivers antigos ja dao conta

Compartilhar este post


Link para o post
Compartilhar em outros sites

É, eu só desinstalei os drivers da SIS que eu tinha aqui e instalei os novos da Nvidia depois de colocar a placa.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Cara aqui num deu problema não eu tinha uma radoen 9200se , botei a ti4600 esqueci de desinstalar o driver da radeon ahuahuahuahauah e mesmo assim o proprio windows instalo o driver tosco que vem nele e sumiu os drivers da radeon :blink: , aí depois tirei todos drivers e instalei o 66.93 , funcinou beleza , aí coloquei varios ... e beleza ... cara tenta usar o driver cleaner , que tem lá no www.guru3d.com , ok ?

[]´s

Caio

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por _Guardian_@05 jan 2005, 12:41

você formatou o windows ao trocar a vga?

Uma pergunta, é necessario eu formatar o PC depois q trocar minha VGA nova?

vou ganhar + performance, e é por causa dos drivers velhos da minha outra PV q fica no registro, deixando a nova PV arrasada?

valeu :bandeira:

:-BEER

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por Q3Austin@07 jan 2005, 01:14

Uma pergunta, é necessario eu formatar o PC depois q trocar minha VGA nova?

vou ganhar + performance, e é por causa dos drivers velhos da minha outra PV q fica no registro, deixando a nova PV arrasada?

valeu :bandeira:

:-BEER

existem programas que removem registros antigos e tambem o drive cleaner que remove totalmente o driver da placa de video em tese, e outra

acho difícil alguma coisa ficar lenta na sua maquina :3:

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!


Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.


Entrar agora
Entre para seguir isso  
Seguidores 0