• Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   13-02-2016

      Prezados membros do Clube do Hardware,

      Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:
        Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas ao formulário abaixo:    Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
Seguidores 0
jocgon

micro não reconhece HD

8 posts neste tópico

Olá a todos,

Meu micro (um k6-450mhz) teve um problema de mau contato

na bateria e parou de funcionar completamente.

A seguir, arrumei o problema, mas agora ele não consegue

reconhecer o disco rígido (samsung 80 MB - SP0802N).

Ele inicializa e fica parado como se estivesse reconhecendo

mas não vai adiante.

Pelo SETUP, a mesma coisa, quando mando reconhecer no AUTO,

ele fica paradão como se estivesse acontecendo algo, mas não faz nada.

Já testei o HD em outro micro e está OK.

O que fazer?

obrigado,

JocGon

p.s.: alguém tem como conseguir as especificações do disco

(cylinder, head, sector, etc.) para eu tentar por manualmente

no SETUP? já tentei no site do fabricante mas não achei nada

a respeito.

Compartilhar este post


Link para o post
Compartilhar em outros sites

A controladora IDE onboard está habilitada no setup?

você tentou colocar o cabo na controladora secundária e fez testes?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá, Mautaira,

O HD não funciona na secundária também.

Estou lembrando que o K6 não reconhece normalmente

o HD de 80 GB (accho que é isso: não reconhece superior

a 32 GB). Mas quando fui instalar tinha que fazer uma

partição especial com o formatador da SAMSUNG

e então deu para instalar corretamente.

Ainda assim não consigo mais fazer ele reconhecer.

Esqueci o que eu fiz da outra vez...

Agradeço se alguém puder refrescar a minha memória,

abraços,

JocGon

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tente utilizar outro cabo flat, caso isso não resolve, dê um CLEAR CMOS na sua placa-mãe.

:joia:

Compartilhar este post


Link para o post
Compartilhar em outros sites

Quer acabar com esse problema, de uma vez por todas?

Faça logo um upgrade de bios, tenho uma Asus P5A-B pra K6-2, fiz um upgrade de Bios, agora suporta hds de até 120GB.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Se não souber como proceder, irei descrever abaixo.

1º Descubra o modelo de placa mãe com algum programa do tipo (exemplo AIDA32) existe tb um programinha de DOS que revela essas informações (CTBIOS).

2º Vá ao site do fabricante, procure por uma atualização de bios mais recente. Baixe o programa de flashear o Bios e o arquivo bin.

3º Coloque tudo num disquete com o arquivo command.com (Win98), se for XP use o cd de inst. e faça boot para prompt do DOS.

4º Reinicie o computador, escreva o comando do programa com o nome do arquivo bin (FLASH**.EXE ARQUI.BIN /N) esse N é para flashear o arquivo no Bios, mas depende do programa que for usar. Esse é o FLASH836 para BIOS American Megatrends (veja o modelo do bios tb). Depois reinicie e pronto!

Falou!

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por Slayer Necromancer@09 jan 2005, 16:14

Quer acabar com esse problema, de uma vez por todas?

Faça logo um upgrade de bios, tenho uma Asus P5A-B pra K6-2, fiz um upgrade de Bios, agora suporta hds de até 120GB.

Realmente, deve solucionar o seu problema.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Beleza! Vou fazer e depois conto como foi...

obrigado,

JocGon

2ª edição (1 semana depois):

deu certo!

obrigado, abraços

JocGon

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!


Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.


Entrar agora
Entre para seguir isso  
Seguidores 0