• Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   13-02-2016

      Prezados membros do Clube do Hardware,

      Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:
        Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas ao formulário abaixo:    Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
Seguidores 0
JrTech

TUV4x X Fx5200

3 posts neste tópico

Antes de mais nada gostaria de dizer que li as 10 páginas referente ao forum Agp – Entendendo As Diferenças, Suas compatibilidades e padrões e em nenhum momento vi alguém citar o problema que vem ocorrendo comigo desde quando adquiri uma FX5200. Pelo que percebi existem pessoas aqui com conhecimentos elevadissimo a respeito de Placas de Video, Slot AGp e suas voltagens.

Pois bem, vou contar meu problema e aguardar ansiosamente por uma resposta de alto nível já que tb postei a mesma dúvida no Forum Pcs e ninguém me deu uma resposta satisfatória.

Usando uma Geforce XFX 5200 com WinXP-Pro ela só mostra 2X nas propriedades de Video ao invés de 4X que é o máximo que a placa mãe suporta. Já atualizei a BIOS, o Driver da Geforce, instalei o VIA Hyperion 4in1 Drivers e o patch da ASUS e mesmo assim só mostra 2X. Só consegui fazer ela ficar em 4X usando o Riva Tuner e o resultado não foi satisfatório porque a máquina começou a travar. Minha fonte é de 300W genérica e já cheguei a pensar que ela não esta alimentado com satisfação o SLOT AGP e nesse caso será que se eu colocar uma fonte melhor, certificada o problema estaria resolvido? Existe alguma programa com a possibilidade de testar se o SLOT AGP está sendo alimentado com uma corrente satisfatória?

Sei que o meu Slot é AGP-Pro e nesse caso tb não vi nada relacionado a esse Slot nesse forum. porque? esse Slot não vingou, não foi pra frente? já que o "Pro" (vamos dizer assim) vem lacrado com um adesivo em cima e mesmo que retirado esse lacre minha placa de video não conesegue encaixar lá já que a placa não tem pra onde andar porque já encostou no final do gabinete.

E então quem se habilita a desvendar esse mistério? Onde está o meu problema? Com certeza ficarei eternemente grato a quem possa me ajudar a solucionar essa questão.

Desde já o meu muito obrigado a todas as respostas e sem dúvidas me corrijam por favor se em algum momento escrevi alguma besteira.

JrTech

Compartilhar este post


Link para o post
Compartilhar em outros sites

Caro JrTech,

Eu tinha uma CUV4X-E e tinha o mesmo problema, postei aqui no forum a mesma dúvida... :zoio:

Me indicaram instalar o programa "RIVA TURNER" (Tem no site do clube se não me engano).

Nele têm a opção de habilitar o suporte dos chips sets VIA a AGP 4x!

Foi batata :-BEER:-BEER

Fica em "Driver Settings" - "System Settings" - "Compatibility" - "VIA/Super Socket 7 Compability settings" - ai e só habilitar o AGP 4X !!! :palmas:

Até :-BEER

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por JediMaster007@06 de janeiro de 2005, 16:20

Me indicaram instalar o programa "RIVA TURNER" (Tem no site do clube se não me engano).

Nele têm a opção de habilitar o suporte dos chips sets VIA a AGP 4x!

Acontece que ele fez isso e o pc começou a travar.. a mesma coisa aconteceu aqui comigo.. não sei o que fazer..

Ajude aeeeee...

(ps.: q po**** é essa de slot AGP-Pro que não sei qual a diferença dele pros outros também...)

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!


Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.


Entrar agora
Entre para seguir isso  
Seguidores 0