• Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   13-02-2016

      Prezados membros do Clube do Hardware,

      Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:
        Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas ao formulário abaixo:    Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
Seguidores 0
Guest Douglas85

[Resolvido] Radeon 9550 NÃO FUNCIONA!

1 post neste tópico

Olá Amigos...

Comprei uma ati Radeon 9550 series (AGP 4x/8x), só q acontece o seguinte:

Faço a instalação normalmente ("Com a placa totalmente inserida"), ao ligar a máquina ela não responde (não acessa nada e o monitor fica sem sinal)...

já tentei de tudo... Procurei jumpers na placa mãe, desinstalação dos drivers antigos, configurações na BIOS... (OBS.: A placa funciona , eu testei em outro micro)

Minha vga onboard tá desabilitada pois já tinha uma tnt riva da NVIDIA e só fiz a substituição...

Procurei sobre imcompatibilidae com placas mãe e descobri q a radeon é conhecida por isso e também ouvi falar sobre em ser incompaível com chipset Via... Mas mandei um mail pra connedt3d perguntando a respeito e nada foi dito, a solução sugerida foi pra tentar com outra fonte... Mas minha fonte é de 300w como recomendado no manual...

P4 1.5Ghz / 256MB DDR 233 / HD 80 e 40GB / Win 2000

Placa Mãe PC chips M925 /Chpset 8751 AGP 4x

Fonte ATX 300W

Valeu pessoal, fico no aguardo...

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante
Este tópico está impedido de receber novos posts.
Entre para seguir isso  
Seguidores 0