• Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   13-02-2016

      Prezados membros do Clube do Hardware,

      Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:
        Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas ao formulário abaixo:    Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
Seguidores 0
Guampa Torta

tela desliga de repente

12 posts neste tópico

tenho uma Tornado GeForce fx 5200, e uma tela Studioworks alguma coisa. Eu jogo qualquer coisa (GTA você, NFSU 2,...) e vai tranqüilo, mas se eu ficar mexendo no windows a tela fica preta e com o led laranja. Eu posso mexer em tudo que a tela continua preta(mas o pc continua trabalhando). Isso força a ter que reiniciar o pc! :muro:

Me ajudem!!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Já tentou instalar outro drive?

já verificou os cabos?

a placa está super aquecendo?

diga ai o q você já fez pra eu ter uma ideia aqui

Compartilhar este post


Link para o post
Compartilhar em outros sites

Já olhei o cabo, não é. Não sei se esqunta muito, mas só desliga no windows, em jogos não. Estou procurando atualizações. beleza?

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por Guampa Torta@08 jan 2005, 18:19

Já olhei o cabo, não é. Não sei se esqunta muito, mas só desliga no windows, em jogos não. Estou procurando atualizações. beleza?

tente colocar outro monitor, alterar a resolução da tela

a frequncia

e como eu já havia dito reinstalar os drivers

vai no site da nvidia

www.nvidia.com

o pc do meu irmão deu isso mas acontecia sempre q passava da tela de logon do windows

entrei pelo modo vga e reinstalei os drivers e deu certo

Compartilhar este post


Link para o post
Compartilhar em outros sites

As vezes quando voce reinicia não fala que thouve um problema com o VPU?

Comigo acontece exatamente a mesma coisa. So que as vezes da essa mensagem.

O problema com certeza não é o monitor e sim as configuracoes da VGA(senao a propria VGA).

Quer ver? Desabilite toda a aceleracao de hardware de sua placa(em configuracoes de video->resolucao de problemas). E "mexa" no windows, você vai ver que não vai travar.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Atualizei o driver, e no mudo mínimo não dá nada. mas no máximo dá uns chilique de pisca a tela. Ainda não deu de apagar de vez, mas ta muito estranho :unsure:

Compartilhar este post


Link para o post
Compartilhar em outros sites

Desculpem por responder o mesmo tópico a terceira vez seguida, mas meu monitor é um studioworks 560n da LG e quando reinicio a tela desliga e religa (led laranja) como num outro tópico que pergunta se isso é problema.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por Guampa Torta@09 jan 2005, 19:43

Desculpem por responder o mesmo tópico a terceira vez seguida, mas meu monitor é um studioworks 560n da LG e quando reinicio a tela desliga e religa (led laranja) como num outro tópico que pergunta se isso é problema.

meu primo tinha 1 pc q as vezes o não dava sinal de video, ele ligava o pc e não tinha imagem, ficava com o led laranjah . se não me engano o monitor dele é = ao seu. ele descobriu q quando mexia na pv a imagem voltava. ele desmonto o pc inteiro tiro e coloco a placa-mãe no gabinete, reperto td e monto.

Nunca mais deu problema. o seu também pode ser ma encaixe. já penso nisso?

Compartilhar este post


Link para o post
Compartilhar em outros sites

So pa tirar uma duvida,

ENTRE NO MODO DE SEGURANÇA (F8 ANTES DO PC DAR O 1ºBOOT)

E FUCE NELE NORMALMENTE, ABRA O WORLD FAÇA O QUE você quiser MAS TENTE FAZE Q O monitor PISQUE COMO você FALO, DEPOIS ENTRE NO DOS (F8 TB) E VAI ENROLANDO LA PRA VE SE DA PAU TB, SE não DER ME FALA Q EU SEI O Q TEM DE ERRADO E FALO COMO ARRUMA.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Já ví casos que foram solucionados reduzindo a velocidade do AGP para 4x e/ou desligando o Fast-Writes.

Compartilhar este post


Link para o post
Compartilhar em outros sites

QUOTE (Guampa Torta @ 09 jan 2005, 19:43)

Desculpem por responder o mesmo tópico a terceira vez seguida, mas meu monitor é um studioworks 560n da LG e quando reinicio a tela desliga e religa (led laranja) como num outro tópico que pergunta se isso é problema. 

meu primo tinha 1 pc q as vezes o não dava sinal de video, ele ligava o pc e não tinha imagem, ficava com o led laranjah . se não me engano o monitor dele é = ao seu. ele descobriu q quando mexia na pv a imagem voltava. ele desmonto o pc inteiro tiro e coloco a placa-mãe no gabinete, reperto td e monto.

Nunca mais deu problema. o seu também pode ser ma encaixe. penso nisso?

Foi a primeira coisa que tentei

So pa tirar uma duvida,

ENTRE NO MODO DE SEGURANÇA (F8 ANTES DO PC DAR O 1ºBOOT)

E FUCE NELE NORMALMENTE, ABRA O WORLD FAÇA O QUE você quiser MAS TENTE FAZE Q O monitor PISQUE COMO você FALO, DEPOIS ENTRE NO DOS (F8 TB) E VAI ENROLANDO LA PRA VE SE DA PAU TB, SE não DER ME FALA Q EU SEI O Q TEM DE ERRADO E FALO COMO ARRUMA.

Não dá o problema

Já ví casos que foram solucionados reduzindo a velocidade do AGP para 4x e/ou desligando o Fast-Writes.

O q é Fast-Writes?

Fiz uma atualização de drivers o problema melhorou bastante, agora nem incomoda tanto, dá só uma piscadinha às vezes e nada mais.

Obrigado pelas respostas!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!


Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.


Entrar agora
Entre para seguir isso  
Seguidores 0