Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
Gold Fire

PROBLEMA NA ATUALIZAÇÃO DE BIOS

Recommended Posts

Pessoal to com um problema sério, eu tenho uma placa MSI neo 2 fis2r, fui fazer a atualização do bios pelo live updat, a principio tinha dado tudo certo, além de ter feito a atualização pelo windows, também criei um disquete de boot com a atualização, ao reiniciar deu um erro como se o computador estivesse sem a bios, aproveitei e refiz a atualização pelo disquete, a principio tinha dado tudo certo ao reiniciar o computador não responde, ou seja está duto preto na tela, não chega nem a aparecer as informações da placa mãe.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por Gold Fire@10 jan 2005, 12:09

Pessoal to com um problema sério, eu tenho uma placa MSI neo 2 fis2r, fui fazer a atualização do bios pelo live updat, a principio tinha dado tudo certo, além de ter feito a atualização pelo windows, também criei um disquete de boot com a atualização, ao reiniciar deu um erro como se o computador estivesse sem a bios, aproveitei e refiz a atualização pelo disquete, a principio tinha dado tudo certo ao reiniciar o computador não responde, ou seja está duto preto na tela, não chega nem a aparecer as informações da placa mãe.

Bem cara, to com o mesmo problema, só que com a ASUS A7N8X-E Deluxe (novíssima), logo que montei fui fazer a atualização e deu erro, agora minha placa ta morta.

Provavelmente sua BIOS está apagada. Mas talvez você consiga recuperá-la.

Veja a matéria do link abaixo e veja se dá certo

http://forum.clubedohardware.com.br/index....howtopic=226462

Caso não dê certo, ainda tem algumas pessoas que reescrevem a BIOS. você manda o chip, ou leva a placa até eles e eles regravam qualquer modelo de BIOS pra você.

Tente nesse lugar:

http://archive.forumgdh.net/archive/o_t__t...e-firmware.html

Espero ter ajudado. B)

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×