• Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
Seguidores 0
Ruy Rogerio

HP Scanjet 3300C

8 posts neste tópico

Meu HP Scanjet 3300C estava funcionando bem com o software da HP no Win 98. No XP baixei a última versão dos programas e o XP não aceitou. Escaneando com o assistente do XP, mesmo configurando em 600dpi a foto fica uma grande porcaria.

Tem solução? Será que fiz alguma coisa errada? :muro:

Desde já agradeço,

Ruy

Compartilhar este post


Link para o post
Compartilhar em outros sites

No site do da HP, tem algumas atualizações para que seu scanner funcione corretamente no XP, aconse-lho a baixálas, e instala-las, se verificar que o problema continua, remova todo o software, e reinsta-le novamente, o software do CD, e depois a atualização.... pode resolver...

Compartilhar este post


Link para o post
Compartilhar em outros sites
:muro:Deu ZEBRA de novo !! Instalei, rodou redondo, deliguei e religuei e não roda!! Desinstalei tudo, reinstalei, instalei por cima as atualizações e aconteceu de novo a mesma coisa. Vou acabar instalando em outro HD, slave, o WIN 98 e nele instalar o scanner com os drivers e programas que sempre funcionaram tão bem antes do meu upgrade para o XP. Ou será que foi um DOWN GRADE !! :muro:

Compartilhar este post


Link para o post
Compartilhar em outros sites

se for fazer isso mesmo crie uma partição no seu hd e deixe o winxp + win98 em dual boot.

Compartilhar este post


Link para o post
Compartilhar em outros sites

aí mano, deixa eu te fazer uma pergunta...

Jà experimentou trocar esse cabo USB, o meu da HP, só que um modelo mais baixo, começou a dar essa mesma ###### no XP, eu estava utilizando o cabo USB, que vinha vindo com ele, descobri, que testando essa cabo em outros equipamentos USB, tinha hora que funcionavam e outra hora não funcionava, troquei o cabo por outro USB, só que a mm era maior... então meus problemas se resolveram... pode ser uma opção não é, pelo menos se acontecer o mesmo problema no Win 98, te aconselho a fazer isso...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!


Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.


Entrar agora
Entre para seguir isso  
Seguidores 0