Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
    • DiF

      Poste seus códigos corretamente!   21-05-2016

      Prezados membros do Fórum do Clube do Hardware, O Fórum oferece um recurso chamado CODE, onde o ícone no painel do editor é  <>     O uso deste recurso é  imprescindível para uma melhor leitura, manter a organização, diferenciar de texto comum e principalmente evitar que os compiladores e IDEs acusem erro ao colar um código copiado daqui. Portanto convido-lhes para ler as instruções de como usar este recurso CODE neste tópico:  
Entre para seguir isso  
tonilopes

Aguém sabe como fazer:::

Recommended Posts

Oi!

Tem como eu atribuir uma valor para uma celula?

tipo::

=SE(A1="qualquercoisa";A2="outracoisa")

ou

=SE(A1=1;J5=1546)

????

Dá para fazer isso?

:blink:

veleu! :D

Compartilhar este post


Link para o post
Compartilhar em outros sites

Se você for no Help do Excel e colocar SE ele vai te trazer uma explicação de como fazer inclusive com alguns exemplos.

Para iniciar o assistente é só pressionar F1.

Tem como fazer o que você quer sim, mas tem que ter condiçoes..

Por exemplo.. se num=1 tem que fazer algo.. senão aparece um outro valor.

Se não conseguir fazer usando o HELP posta ai novamente que nós ajudaremos até onde soubermos.

Até.

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • Postado Originalmente por John Ice@12 jan 2005, 09:16

    Se você for no Help do Excel e colocar SE ele vai te trazer uma explicação de como fazer inclusive com alguns exemplos.

    Para iniciar o assistente é só pressionar F1.

    Tem como fazer o que você quer sim, mas tem que ter condiçoes..

    Por exemplo.. se num=1 tem que fazer algo.. senão aparece um outro valor.

    Se não conseguir fazer usando o HELP posta ai novamente que nós ajudaremos até onde soubermos.

    Até.

    ehe!!

    eu já consultei o help.. o SE..

    Mas não achei comando ou sinal de atribuição, como temos em tantas

    liguagens de programação (p.ex.: ==).

    Como disse gostaria que uma condição, onde o valor a ser comparado estivésse em A3, a formula atribuísse o VERDADEIRO em B3 e o FALSO em C3.

    -------A----------B---------C--------D

    1

    2

    3---atrasado--FALSO

    4---pago------FALSO

    5---pago------FALSO

    6---atrasado--FALSO

    7---pago------FALSO

    8---pago------FALSO

    9---pago------FALSO

    eis a função que usei:

    =SE(C3="atrasado";$B3=1;$C3=2)

    Como não achei um sinal de atribuição eu usei o sinal de = "igual", mas não deu.. hehe

    Mas acho que o Excel não faz isso!!!! :(

    inté :wow:

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    tonilopes;

    =SE(C3="atrasado";$B3=1;$C3=2)

    Pelo que entendi você quer atribuir um valor a uma "terceira" célula é isso? No caso acima você está trabalhando o tempo inteiro com a Célula C3 e em algum momento você quer atribuir um valor a B3, que não tem nada a ver com a história certo??

    Me corrija se eu estiver errado.

    Neste caso acho que não tem saída não.

    MP²

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Não dá? Então force o Excel a trabalhar da sua maneira.

    Faz assim:

    Em uma coluna (p.ex.: "D") coloque a fórmula =SE($A3="atrasado";"1";"2")

    Na coluna B, coloque a fórmula =SE(D3="1"; "Sim"; "Não")

    (ou seja, se A3 tiver o valor "atrasado", o campo D3 terá o valor "1", e então o campo B3 terá o valor "Sim", caso contrário, o campo D3 terá valor 2 e então o campo B3 será "Não", e assim sucessivamente).

    Resultado:

    -------A----------B---------C--------D (coluna OCULTA com as fórmulas)

    1

    2

    3---atrasado--SIM

    4---pago------NÃO

    5---pago------NÃO

    6---atrasado--SIM

    7---pago------NÃO

    8---pago------NÃO

    9---pago------NÃO

    É isso!

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Oi!

    É isso mesmo, mpimentel, apesar de eu ter digitado errado:

    ERRO > =SE(C3="atrasado";$B3=1;$C3=2)

    CERTO =SE(C3="atrasado";$B3=1;$D3=2)

    Eu quero atribuir valores para DUAS outras células: B3 e D3

    Então não dá? Que pena!

    Valeu pela resposta do meu tópico.

    :bye:

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário

    Entre para seguir isso  





    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×