• Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   13-02-2016

      Prezados membros do Clube do Hardware,

      Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:
        Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas ao formulário abaixo:    Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
Seguidores 0
Doalcei

USB: pilhas ?

7 posts neste tópico

Oi...

eu uso uma webcam aiptek.. bem simples por sinal... e o windows xp não a reconhece, exceto quando coloco as pilhas...

Há alguma configuração USB quanto a energia ?

Qualquer dica é bem vinda...

obrigado.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Mano, procure informações sobre essa camera sua, no Manual dela, eu tenho uma webcam, nas na realidade, ela não utiliza pilhas... o fato das pilhas pode ser coisa de configuração dela mesma, essa camera sua é sem fio???

Se for, pode ser esse o problema, se não for, experimente trocar o cabo do USB para ver se resolve, as vezes pode melhorar...

Veja se os componentes PLUG and PLAY, de seu SETUP, está ativado, e se os seus USB's, estão funcionando adequadamente.... ok.....

Eu conheço bem poucas Web Cans, que utilizam pilhas, como essa sua tem essa característica, observe no manual, as vezes ela só funciona se estiver com pilha mesmo....

Compartilhar este post


Link para o post
Compartilhar em outros sites

Obrigado pela atenção mano...

esta câmera já funcionava sem pilhas... e..

eu vi a configuração usb aqui..esta tudo certo...

o que eu não tentei ainda é trocar o cabo. Se bem que com pilhas funciona, será que seria problema do cabo ?

achei muito interessante isso.

se tiver mais alguma dica ...estou aceitando.

abração.

Compartilhar este post


Link para o post
Compartilhar em outros sites

e ai cara beleza !?

Intão eu também tenho o mesmo problema de voce cara ! ehhe

tenho 2 camerar !!

umas é uma FUJIFILM FiinePix A340

Creative 550

as duas precisam de pilha pra funcionar no computador !! não se o que pode ser !!=\

se alguem souber ai !!

valeu !

Compartilhar este post


Link para o post
Compartilhar em outros sites

Verifiquem se o padrão de USB desses equipamentos é 2.0 ou 1.0, dependendo né, quem sabe, pode ser uma trelinha em referência a isso, outra, atualize a Bios, só para ter uma certeza né... e baixe os drivers atualizados dos sites das referidas web cans, para a gente ver o que é... e lembrem-se de, atualizar também os drivers da placa mãe, de seus pcs, e quando estiverem com essas web cans, no computador, deixe elas sempre sem pilhas, porque se deixá-las com pilhas, elas podem viciar, e se viciarem, aí, só outra webcam, no manual de vocês tem que dizer algo, se ela precisa ou não de pilhas para funcionarem com os PCS, qualquer coisa, envie um e-mail relatando o que anda acontecendo com as suas web cans, eles podem ter a solução dos seus problemas, lembrem-se, de enviar o modelo e o número de controle, para que eles possam analisar o problema de vocês, se nenhuma das alternativas anteriores funcionarem...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Galera tá escrito aí no manual que elas funcionam sem pilhas?? Pelo menos a A75 precisa de pilhas ou fonte de aliemntação rpa funcionar mesmo ligada no pc.

A energia que passa pelo usb deve ser bem fraquinha, não sendo suficiente pra uma câmera que funciona como webcam, só pra webcams comuns.

Abraços!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tenho uma webcam aiptek (pencam) e ela funciona sem pilhas, só com a energia fornecida pelo USB.

Tente trocar o cabo ou a porta USB.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!


Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.


Entrar agora
Entre para seguir isso  
Seguidores 0