Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
AndreSC

problemas com 9800 pro da MSI

Recommended Posts

bom galera é isso ai, estou com uma radeon 9800 pro da MSI e em alguns jogos ela trava apos algum tempo ou em situações unicas como por exemplo a fala de um personagem tal. Ja estou com o catalyst novo 4.12. Problema de refrigeração creio não ser pois está ok.

Se alguém puder dar uma ajuda :-BEER

Compartilhar este post


Link para o post
Compartilhar em outros sites

cara não sei no seu caso mas no meu eu tenho uma 9800 256bits quase uma igual a sua e ta travandoi alguns jogos pois eu to so com 256 de memo quanto coloquei 512 ai deslanchou

por exemplo :

hl2: 9800+256=30fps

hl2: 9800+512=70fps

Compartilhar este post


Link para o post
Compartilhar em outros sites
Guest Masuko

Tente desfragmentar a unidade de disco...

Não custa nada tentar :P

Compartilhar este post


Link para o post
Compartilhar em outros sites

Amigo, tenho a mema placa que você mas nunca encontrei esse problema.. Mas aparentemente, pode ser aquecimento em demasia, pois você sabe que a plaquinha esquenta pacas... Tá com o cooler original? A primeira coisa que fiz foi compra um de cobre, só pra garantir.... Verifica também se o seu gabinete tá bem ventilado. Testa ai e vê no que dá. Abraços. B)

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • daí galera valeu pelas dicas, mas aparentemente o problema foi solucionado era uma incompatibilidade de drivers, visto que o problema começou a acontecer apenas quando instalei a versão 4.12. Havia esquecido de desinstalar completamente o anterior 4.11 :muro:

    Obrigado pela ajuda :-BEER

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário

    Entre para seguir isso  





    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×