• Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   13-02-2016

      Prezados membros do Clube do Hardware,

      Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:
        Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas ao formulário abaixo:    Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
Seguidores 0
Sk4D1nh4

wireless

4 posts neste tópico

Olá a todos...

Gente, é o seguinte. Fui instalar uma rede wireless com um AP e dois pcs com placas wireless. Todo o equipamento é da LG, sendo as placas de rede 802.11g e o AP 802.11g. Aconteceu que as duas maquinas "falam" com o AP mas não se falam... Não sei por que... :(

As duas maquinas pingam o AP, acessam sua configuração via browser, mas não se falam.

As configurações são as seguintes:

PC1 - 192.168.1.101

eth0 10.0.0.4 (dhcp de uma internet de condominio)

PC2 - 192.168.1.102

AP - 192.168.1.100

A intenção é que o PC2 fale com o PC1 pra eu tentar rotea-lo pra internet.

Alguém pode me ajudar?

Grato,

Sk4D1nh4

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pois é cara, aí é que tá...

voce ta falando do gateway de onde? Se for do AP, eu aponto ele pra onde? E DNS, la não tem servidor deste serviço, mesmo assim os ips deveriam se falar... concorda?

To achando isso muito estranho?

No PC2 eu coloquei como gateway o AP, ou seja, o IP 192.168.1.100, mesmo assim não funcionou... vou continuar o caso...

Depois que não funcionou dessa forma, eu mudei a estrutura da rede. Liguei o AP pela porta ehternet no PC1 e o PC2 falava com o AP normalmente pela plca wireless...

ficou assim:

PC1 - Eth0 - 10.0.0.4 (dhcp intenet)

Eth1 - 192.168.1.1

PC2 - Wlan - 192.168.1.2

AP - 192.168.1.100

Todos com mascara classe C (255.255.255.0)

Aconteceu a mesma coisa, os dois falam com o AP mas não se falam. O ip 192.168.1.2 não chega no 192.168.1.1 apesar de os dois chegarem no 192.168.1.100.

No PC2 eu coloquei o gateway 192.168.1.100 e no AP o gateway 192.168.1.1, ou seja, quando ele não conhecer o endereço, vai mandar pra lá. Por que não chega lá? E ainda adicionei uma rota com destino a rede 10.0.0.0 quando vier da rede 192.168.1.0, pro outro pc chegar na internet. Fiz algo errado?

[ ]´s

Sk4D1nh4

Compartilhar este post


Link para o post
Compartilhar em outros sites

É cara tá meio estranho mesmo. Mas você também tem que verificar o DNS, Gtw e o grupo. tipo placas de redes também. Certeza que tudo isso funciona ?

Agora eu tenho aqui trabalhado um monte e tenho colocado no Pc1 (ex) 192.168.0.1 do Eth0 10.0.0.1

No AP eu costumo colocar 10.0.0.3

E no Pc2 10.0.0.2

E no Eth0 192.168.0.2 é claro q eu coloco também no gtw buscando o AP e no dns o da rede da internet. Mas se eu não me engano eu faço isso. Qualquer coisa eu vou dar uma olhada aqui. falou´s !

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!


Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.


Entrar agora
Entre para seguir isso  
Seguidores 0