• Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   13-02-2016

      Prezados membros do Clube do Hardware,

      Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:
        Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas ao formulário abaixo:    Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
Seguidores 0
pt2ma

Conexão nula ou limitada no XP.

1 post neste tópico

:muro: Estou tendo problemas de rede com o XP, desde que tirei temporariamente o adaptador

de redes da cpu, quando recoloquei obtive a mensagem "Conexão nula ou limitada".

a partir daí, mesmo com outros adaptadores as novas conexões são sempre iguais.

Quando mando reparar a conexão, a resposta é de que não foi possível renovar o IP.

O problema se repete com outros adaptadores e outras placas-mãe, não depende de marcas

específicas.

Já desconectei, mudei de slot PCI, removi o hardware, em modo normal e em modo de

segurança, desabilitei e nada feito.

Usei netsh int ip reset c:\resetlog.txt e enter, reiniciei a cpu, uma nova conexão surgiu, e

logo depois a história se repete.

Desliguei o obter ip automáticamente, usei o ip 10.1.1.2, sub-rede 255.0.0.0,

Gateway 10.1.1.1 para o modem D-Link 500-G.

O problema foi aparentemente resolvido, o Shareaza, o Skype, o Picoserver, o Kazaa,

o Limewere e outros P2P, voltaram a funcionar normalmente, mas a internet continuava sem

conexão.

Adicionei DNS 10.1.1.1 e tudo pareceu voltar ao normal.

Ao reiniciar o XP, a internet sumiu outra vez, executei o assistente de rede para

acesso com HUB residencial onde todos acessam internet pelo HUB, o que restaurou a rede ao

normal.

Ao reiniciar o XP tudo acontecede novo. Desliguei o Firewall do windous, ativei e

desativei compartilhamentos, alterei o agendador de pacotes, desabilitei notificações de

conexões, desabilitei clientes para redes Microsoft e nada deu certo.

Reparei a conexão de rede, que só funciona se o obter o ip automaticamente estiver

desligado;se estiver ligado surge a velha mensagem de não foi possível renovar o IP.

O problema depois que surge, parece uma doença, não sai mais.

Se usar outra cpu ou laptop, tudo está normal.

Formatei o cpu e tudo voltou ao normal, quando removí o adaptador de rede e depois

recoloquei, o problema voltou, e se repetiu com outros de outras marcas, e em outros slots e

outras cpus diferentes.

Ao realizar diagnósticos tive a impressão que o DHCP está sempre desligado.

Me ajudem a localizar e resolver o problema de forma correta e definitiva, sem

soluções temporárias, visto que desde que começei a usar o SP2 do XP, o problema surgiu,

tenho me deparado diariamente e em várias marcas de CPUs.

Desde já agradeço.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!


Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.


Entrar agora
Entre para seguir isso  
Seguidores 0