• Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   13-02-2016

      Prezados membros do Clube do Hardware,

      Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:
        Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas ao formulário abaixo:    Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
Seguidores 0
timbeh

Linux+winxp+win98

8 posts neste tópico

<font color='#000000'>olá pessoal..

gostaria de saber se alguem tem win98+winxp+concectiva 7.0, no computador..o meu pc ficou com os seguintes boots:

primeiro opta-se por escolher entre linux, e windows...

caso escolha windows aparece outra tela para eu escolher winxp ou win98...o win 98 até funcionan...direitinho..mas o winxp..diz que o sistema foi carregado de forma inesperada...e não funciona..alguém pode me ajudar???

mais uma coisa...qual o problema da partição /boot ficar acima do cilindor 1023??

valeu pessoal!!!</font>

Compartilhar este post


Link para o post
Compartilhar em outros sites

<font color='#000000'>no caso tem que saber a sequencia de instalacao, pois o xp so aceita ser instalado por ultimo por ele gerenciar o boot, o linux tambem tem esta opcao de gerenciar o boot. Na instalacao de win98 e xp , tem que instalar o 98 primeiro e depois o xp, no caso de linux e 98, tem que instalar o 98 depois o linux, já no caso dos 3 realmente não sei cada tem uma forma difrente de gerenciar boot , o problema pode estar ai.</font>

Compartilhar este post


Link para o post
Compartilhar em outros sites

<font color='#000000'>é justamente este o problema...pois quando coloco o linux para genrenciar..o winxp não funciona..

mas agradeço a colaboração..</font>

Compartilhar este post


Link para o post
Compartilhar em outros sites

<font color='#810541'>Olá timbeh

Seguinte:

Eu já fiz um teste na minha máquina, instalando 3 sistemas operacionais.

Windows 98, Windows NT 4 Server e Linux conectiva.

Primeiro instalei o 98, em seguida o NT e logo após o linux.

No entanto, quando instalei o linux, o NT não conseguiu mais iniciar.

Conversando com uns colegas meus, eles me aconselharam a reinstalar o NT nessa situação (depois do linux instalado).

E assim eu fiz.... funcionou.

Primeiro vem o lilo gerenciando o boot no windows ou no linux.

Se escolher o linux... logicamente ele vai pro linux.

E se escolher windows, ele me tras a tela de opção de boot pro win98 ou NT.

não sei no seu caso, q é o XP no lugar do NT.

Até mais

Mjr ???</font>

Compartilhar este post


Link para o post
Compartilhar em outros sites

<font color='#008080'>cara... tenho o 98lite... o xp pro service crack1... e mdk8... tudo gerenciado pelo bootmagic... é da powerquest... mas garanto que você acha por aí... nunca tive problema... agora o lilo você vai ter de colocar no primeiro setor da particao linux e não do mbr...</font>

Compartilhar este post


Link para o post
Compartilhar em outros sites

<font color='#000000'>Dá pra você gerenciar os três sistemas com o Gerenciador de Boot do Windows XP, vai dar um pouco de trabalho, mas acho que vai dar certo:

1 - Primeiro você tem que tirar o Lilo (ou Grub) da MBR (Master Boot Record). Você pode fazer isso reinstalando o GNU\Linux e escolhendo instalar o Lilo no setor de boot (Boot Sector) da partição de inicialização, e não na MBR. Crie também um disco de boot do GNU\Linux;

2 - Inicie o GNU\Linux pelo disquete de boot, logue como root, monte um disquete e digite no shell:

dd if=/dev/hdaX of=/mnt/floppy/bootsect.lnx bs=512 count=1 (onde X = número da partição /)

3 - Reinicie o micro com o Windows XP, edite o arquivo boot.ini e acrescente a seguinte linha: (assumindo que C: seja a unidade onde está o Windows XP)

c:\bootsect.lnx="Linux"

4 - Copie o arquivo bootsect.lnx do disquete para a raiz da partição onde está instalado o Windows XP. Reinicie o micro e veja se funciona.

Não custa tentar. Precisei fazer isso uma vez com o Windows 2000 e também com o Windows XP, e aí o cmax me passou essa dica. Comigo funcionou.

Qualquer coisa poste aí!

Obs: você não precisava postar esta mesma dúvida 3 vezes. Você postou 2 vezes lá no fórum de GNU\Linux e uma vez aqui. Não precisa fazer isso, poste somente uma vez, certo?</font>

Compartilhar este post


Link para o post
Compartilhar em outros sites

<font color='#000000'>:D

agradeço a colaboraçãode todos...

depois de horas fuçando..o  problema foi resolvido no modo como as partições lógicas foram criadas..

eu fiz da seguinte maneira:

primeiro fiz uma partição primária(para o win98)..em seguida criei uma partição lógica com um certo espaço(destinado ao winxp)..e o restante deixei para a partição de swap e para o linux...

o meu problema era o  de não criar estas partições lógicas....

mas agora está td funcionando perfeitamente...

Obrigado a todos!!!!

???  ???  :P</font>

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tópico Respondido.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante
Este tópico está impedido de receber novos posts.
Entre para seguir isso  
Seguidores 0