• Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   13-02-2016

      Prezados membros do Clube do Hardware,

      Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:
        Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas ao formulário abaixo:    Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
Seguidores 0
hunto

Win2k não desliga sozinho

6 posts neste tópico

Desde q instalei o win2k aqui ele nunca desligou sozinho.. tenho q ficar segurando o botão durando um tempo pra o computador poder desligar.. quando eu usava o win98 ele desligava perfeitamente.. alguem sabe o que fazer pra voltar a desligar sozinho..

minha fonte é atx mesmo.. =P

Compartilhar este post


Link para o post
Compartilhar em outros sites

Você já instalou os drivers da placa-mãe? Porque geralmente um problema desse tipo ocorre por causa de uma instalação incompleta dos drivers, e qual é a sua placa-mãe? Se ela for muito antiga pode ser necessário atualizar a BIOS.

Compartilhar este post


Link para o post
Compartilhar em outros sites

cara minha placa-mãe é a m812LMR da pcchips.. os drivers estão todos instalados tenho certeza e não tem atualização pra bios dela(pelo menos eu não encontrei).

Compartilhar este post


Link para o post
Compartilhar em outros sites

Preshunto, seguinte, talvez esse seja o seu problema, há MUITOS relatos de que o desligamento do Windows 2000 é mais lento que o cão, demorando em alguns pcs até mais de 1 minuto pra desligar, pra corrigir isso, olha só um tutorial: (não copio aqui porque é bem grandim)

http://www.babooforum.com.br/idealbb/view.asp?topicID=54933

http://pcworld.uol.com.br/AdPortalV3/adCms...cumento=8205282 (dá uma olhada nesse também, muito bom)

Não é tão grande assim, mas tem link pra outro tópico, com outra dica pro mesmo problema...aí fica meio difícil de copiar (é preguiça mesmo)

Mas tá aí..

Se não funcionar, volte a postar.

Edit: Só complementando...o teu W2k é lento na inicialização ? Estava lendo um artigo sobre o modo como o Windows 2000 inicializa, e vi que o Xp ganha um pouco na comparação, pois o windows 2000 carrega TUDO que for nececssário, e depois dá o controle ao usuário. O XP tem um processo diferente, ele carrega o que é estritamente necessário, te entrega logo o comando, e carrega o resto enquanto você usa, por isso uma certa lentidão nos primeiros minutos (como o discador do velox hehe, como você viu aqui em casa). E outra..o XP ainda tem um ponto a favor (que pode demorar dias e/ou semanas) ele coloca os programas mais usados na borda do hd, onde a leitura é mais rápida.

Bem..só quero saber se teu windows 2000 é lento mesmo hehahsoeaihse, e screvi demais (empolgo-me)

Compartilhar este post


Link para o post
Compartilhar em outros sites

você abilito que esquema de gerenciamento de energia na BIOS ?

acho que pra desligar tem que estar em ACPI

outra se você não abilitou vai dar tela azul no win quando você iniciar ele so formatando pra resolver acho.

Compartilhar este post


Link para o post
Compartilhar em outros sites

cara a solução era tão simples q eu nem pensei em fazer antes..

e estava no 2o artigo q o Hey Marshall colocou aí os links

foi so ir nas propriedades de video > em proteção de tela(screen saver) aí clica no botao POWER(força, meu w2k é english =P), vai na aba APM e ativa o esquema APM pra usar so isso, simples!

valeu aí hey marshall, apesar de não ter entendido meu problema como o realmente era, mais deu certo com o artigo q você postou, q tem solução pra varios problemas de desligamento, thx a lot =D

aaa ia esquecendo.. não ativei nda no setup, alias no setup o esquema de APM na aba POWER MANAGEMENT esta desativada.. e não atualizei minha BIOS nem coloquei qualquer outro driver

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!


Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.


Entrar agora
Entre para seguir isso  
Seguidores 0