• Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   13-02-2016

      Prezados membros do Clube do Hardware,

      Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:
        Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas ao formulário abaixo:    Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
Seguidores 0
z3cU3c4

HD SATA 80Gb MAXTOR, windows trava se ele tiver...

10 posts neste tópico

Olá a todos, meu problema é com meu HD SATA maxtor....

Meu Pc desde da ultima vez que eu o formatei, o pc nunca foi o mesmo, toda hora o scandisk entrava antes do SO iniciar para verificar o hd..

E o scandisk achava arquivos de registro irregulares essas coisas..., aí tive que formatar o hd 3 vezes, 2 vezes o SYSTEM corrompeu..

Aí na ultima vez eu passei um monte de programa de diagnostico de HD... e nenhum achou bad blocks... Aí fiquei intrigado porque q toda hora o win acusava arquivos "corrompidos" no registro, se nem bad blocks ele tinha...

Até que antes de ontem o WIn deu pau de novo.. até aí tudo bem, aí eu dou um boot com o cd do win, aí quando eu vou lá em reparar instalação do windows ( ja tinha cansado de tanto formatar a partição c:) o win não reconhecia o HD ( o disquete do driver da controladora da VIA( SATA) ja tava instalado), aí testei com o meu de 200GB e funcionou beleza...

Aí pensei, então só so pode ser o hd, levei o hd pra dois amigos, e em todos, quando o HD tava conectado o win travava e, tela preta... se ele era desconectado, o win voltava normalmente...

Pronto, hoje to com meu de 200 como o principal....

Acho que 95% de chance de ser a placa lógica... ( porque o chip da controladora tava esquentando pra caramba, tive até que por um dissipador de um k6 pra ver se o HD dava sinal de vida, mas nada....), aí eu queria que vocês me ajudassem dando suas opinioes do que talvez possa ser...

Se for a placa logica, compensa arrumar o Hd, ou só outro mesmo??

porque em termos de mecanica, o HD ta perfeito, nunca deu bad blocks ( um dia antes de pifar passei o scandisk e ele não achou nada)...

Me ajudem , estou desesperado... ( não estou mais ligando para os arquivos que tem nele, se for pra recuperar ele tá bom demais..)

Só lembrando... eu tentei formatar ele em zero fill, fiz o disquete do disk manager da maxtor( maxblast), mas o problema é igual do windows o programa ( DOS) trava, passei tamen o programa de diagnostico da maxtor ( POWERMAX) e não deu tamen ( mesmo problema, ele trava)

Muito obrigado a todos

viva a CDH

Compartilhar este post


Link para o post
Compartilhar em outros sites

Se for a placa logica, compensa arrumar o Hd, ou só outro mesmo??

Na minha opnião, fica mais viável a compra de outro HD.

Mas caso você encontre uma placa lógica idêntica ao seu HD, e conheça uma boa empresa que trabalhe com a parte física do HD, séra uma ótima opção tb.

:joia:

Compartilhar este post


Link para o post
Compartilhar em outros sites

Achei uma placa lógica de um HD igualzin o meu, é de um maxtor 80 Gb, e o modelo é igual 6Y 080M0 ( a do outro em vez do M é o L ), o unica diferença é que o meu é SATA e o outro é ATA 133, será que se eu por a placa logica do PATA, vai funcionar no SATA?? porque ja vi dizer que os SATA são iguais os PATA, pois os SATA são limitados pela controladora..

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olha eu não sei te dizer se vai funcionar ou não mais se estiver um preço BEMMMMMMM mais em conta do que um hd novo porque não tentar não é mesmo ?

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por z3cU3c4@16 jan 2005, 02:11

Achei uma placa lógica de um HD igualzin o meu, é de um maxtor 80 Gb, e o modelo é igual 6Y 080M0 ( a do outro em vez do M é o L ), o unica diferença é que o meu é SATA e o outro é ATA 133, será que se eu por a placa logica do PATA, vai funcionar no SATA?? porque ja vi dizer que os SATA são iguais os PATA, pois os SATA são limitados pela controladora..

não é bom arriscar provavelmente não funcione, você tem que encontrar outra placa lógica idêntica a sua, até em detalhes como ata133, sata...

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por z3cU3c4@16 jan 2005, 02:11

Achei uma placa lógica de um HD igualzin o meu, é de um maxtor 80 Gb, e o modelo é igual 6Y 080M0 ( a do outro em vez do M é o L ), o unica diferença é que o meu é SATA e o outro é ATA 133, será que se eu por a placa logica do PATA, vai funcionar no SATA?? porque ja vi dizer que os SATA são iguais os PATA, pois os SATA são limitados pela controladora..

Eu não sei afirmar isso, se achar outro hd =, mesmo modelo, serie e tudo mais, beleza. Troca a placa lógica que a probabilidade de volta a funcionar é bastante grande. Mas Acho que compensa você comprar outro HD, ja que de 80GB danificado com a placa 100% ta difícil encontrar.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por z3cU3c4@16 jan 2005, 02:11

Achei uma placa lógica de um HD igualzin o meu, é de um maxtor 80 Gb, e o modelo é igual 6Y 080M0 ( a do outro em vez do M é o L ), o unica diferença é que o meu é SATA e o outro é ATA 133, será que se eu por a placa logica do PATA, vai funcionar no SATA?? porque ja vi dizer que os SATA são iguais os PATA, pois os SATA são limitados pela controladora..

Acredito que não vá funcionar não....

Compartilhar este post


Link para o post
Compartilhar em outros sites

Venho aqui para contar-lhes que meu HD ressuscitou....

Nem sei de onde tirei essa ideia, so sei que funcionou..

Tava sem fazer nada, ja tinha té posto o Hd na capa antiestática...

Aí eu leguei ele, e o win continuava a travar com ele conectado...

Aí qte que tive a ideia de fazer um RAID tipo JBOD ( just both of disks), aí o HD não aparecia no windows( na bios o hd era reconhecido), mas pelo menus o win entrava sem travar. Aí depois, deletei o RAID, e por incrivel que pareça o HD voltou a funcionar!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

O unico problema foi que com a deletação( existe essa palavra???!hehe) do RAID, ambos os HDs foram formatados........

MAs tem nada não, recuperei ele!!!!!!! :bandeira:

:-BEER

:-BEER

:-BEER

:bye:

:palmas:

:palmas:

Compartilhar este post


Link para o post
Compartilhar em outros sites

MAs tem nada não, recuperei ele!!!!!!!

Po cara, parabéns mesmo !!!

Economizou uma boa grana !!

:P

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!


Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.


Entrar agora
Entre para seguir isso  
Seguidores 0