• Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   13-02-2016

      Prezados membros do Clube do Hardware,

      Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:
        Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas ao formulário abaixo:    Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
Seguidores 0
emisite

Driver : SiS IDE 2.04a

6 posts neste tópico

Olá,

Eu baixei o driver : SiS IDE 2.04a.................devo instalar ?

Dizem que ativa o Ultra DMA.

Minha placa é PCchips SiS 620 M748LMRT..........e nunca fiz update de BIOS.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Normalmente, o Windows inclui um driver genérico para os dispositivos IDE. Contudo, alguns fabricantes lançam um driver diferenciado quando o desempenho fica comprometido se o dispositivo não funcionar bem com o genérico. Recomendo que você instale o SiS IDE 2.04a. Contém algumas melhorias para a interface que o driver do windows não pode reconhecer detalhadamente.

Espero ter ajudado!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Amigo,

Caso eu instale este driver "SiS IDE 2.04a" e não der certo..............tenho como reverter ?

Compartilhar este post


Link para o post
Compartilhar em outros sites

SOLUÇÃO

Eu instalei o driver.........SiS IDE 2.04a

Na hora de reiniciar.........o windows não queria abrir.

Eu abri a máquina e troquei (inverti) os cabos na placa-mãe ( CDrum e HD para HD e CDrum).

Ai deu tudo certo..............já esta funcionando o Ultra DMA, só tô achando que esta demorado para iniciar.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Os cabos que estou usando são de 40 vias.

Um cabo liga os dois HDs a placa e outro (cabo) liga os dois CDrons a placa também.

será que isso não funciona ??? :huh:

Eu entrei nos drivers e lá tem um novo ícone que diz que os HDs estão usando UDMA a 66**........o CDrom........também a 33**........só o gravador HP diz que não dá suporte.

O que eu não gostei.... :angry: ..é que tá levando mais que o dobro do tempo pra caregar o windows

Poxa........é um "P III de 600Mhz" ....mas estava rápido :wacko: .

Compartilhar este post


Link para o post
Compartilhar em outros sites
Entre para seguir isso  
Seguidores 0