• Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   13-02-2016

      Prezados membros do Clube do Hardware,

      Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:
        Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas ao formulário abaixo:    Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
Seguidores 0
ksanlopes

porque minha geforce é reconhecida como sis315?

8 posts neste tópico

Olá Galera!, tenho tido diversas indicações positivas daqui e então eu resolvi recorrer a vocêz que são tão bem falados pelos meus amigos para tentar me aconselhar sobre esse problema, então vamos lá!

Bem Eu a pouco tempo resolvi comprar um lote de placas de video Geforce2 mx400 AGP de 64 megas para instalar algumas delas em 3 maquinas iguais que eu tenho em casa, mais porém quando eu tento instalar elas o xp instala infelizmente automaticamente sem que eu possa impedir como uma sis 315 de 32 megas que funciona muito má e porcamente, o mais curioso e que quando eu tento instalar ela pelo cd ou por drivers atualizados da propria nvidia nada ocorre! resolvi então instalar o astra32 pra analisar a placa e do nada a até então conhecidas Geforce2 mx400 de 64 megas e Agp4x são reconhecidas como miseraveis Sis325 de 32 megas e agp 2.0 (x2 eu creio). Inicialmente eu pensei que a placa estava copmpletamente bichada, mais quando eu fui instalar as outras e a mesmas nos outros pcs o mesmo erro ocorria, seria isso obra do diabo? eu necessito muito da ajuda de vocês ficaria muito grato se me respondessem com pelo menos umas palavras de consolação (hehehe). E Antes que eu me esqueça ai vai a configuração dos meus pcs-> Placa mãe l7vmm2 (1.1) processador Amd Athlon Xp 2200, 256 ddr 266, um cooler medonho que funciona em mais de 5800 rps, gabinete atx, fonte 450W, Windows Xp (service pack1) profissional e em portugues, cd lg 52x, monitor tce 14''. ja tentei abaixar milhões de drivers diferentes pra mesma plca de video e nada até agora, mais de qualquer maneira eu agradeço desde já pela atenção;

Saint-Clair Braga Lopes.

P.s: Isso tudo começou so porque o jogo never winter nights fica absurdamente lerdo nas 3 maquinas aqui de casa e nos achamos ingenuinamente era por causa do video onboard de 32 megas (pro savage ddr) Obrigadão por tudo!!!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

A algum tempo atrás ocorreu algo assim...

O fabricante SKYTECH largou sis315 como se fosse Geforce 2...

Acho que infelizmente você foi enganado...

Compartilhar este post


Link para o post
Compartilhar em outros sites

:blink: poh, eu ja tinha ouvido falar uma parada assim, mais o que me deixa mais intrigado e que ela é instalada como sis 315 mais porém e reconhecida como sis325 pelo astra, isso tudo conturba a minha existencia.

Mais por acaso você tem alguma informação sobre essa parada?

Compartilhar este post


Link para o post
Compartilhar em outros sites

só uma coisinha.. você desabilitou o video on-board na BIOS né???

Outra... tem uma opção na bios "Init display first" ou algo assim, mude pra agp...

veja aí no que pode dar....

teh ++++

Compartilhar este post


Link para o post
Compartilhar em outros sites

Acredito mesmo que tu compraste gato por lebre. Pra ser uma Geforce o chipset teria que ser Nvidia. Se não ocorre isso é provável que te enganaram mesmo. :(

Me corrijam se eu estiver errado.

Abraços.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Uma vez um picareta fez a mesma coisa comigo me vendeu uma placa de 64Mb na caixa da GeForce4 dizendo que era a mesma, eu não tinha muita experiência na epoca, cheguei em casa fui instalar a bagaça,ai que descobri que era uma droga duma tal de Phantom :naonao: ,até hoje procuro o ***** :chateado:

Compartilhar este post


Link para o post
Compartilhar em outros sites

Realmente você comprou placas de vídeo falsificadas, talvez nem mesmo o vendedor saiba que tevendeu gato por lebre. O colega aí em cima foi muito feliz na sua resposta e indicou o link corretamente, se você não visitou, visite e verá o que aconteceu.

Recomendo que volte na loja onde comprou as placas, explique o problema e peça seu dinheiro de volta.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!


Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.


Entrar agora
Entre para seguir isso  
Seguidores 0