• Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   13-02-2016

      Prezados membros do Clube do Hardware,

      Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:
        Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas ao formulário abaixo:    Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
Seguidores 0
kalvin_smith

BIOS apagada

10 posts neste tópico

Olá, bem estou com um baita problema:

acabei de comprar uma ASUS A7N8X-E deluxe e um processador Semprom 2600. Como a placa mãe não da suporte a esse processador sem uma atualização de BIOS, a primeira coisa que fiz após montar o micro foi fazer um update da BIOS. Baixei a atualização do site da asus e gravei em um disquete.

Só que no meio da atualização ocorreu um erro, provavalmente devido ao maldito disquete (que eu comprei só pra isso). Bem minha placa mãe simplesmente morreu. Não dava nem sinal de vida. No outro dia fiz alguns testes na esperança de o problema ser de alguma outra peça e não da placa... só troquei a placa de video e o pc ligou. Porém ele não inicializa. (acho que a BIOS está apagada)

Ela pede um disco com o programa AWDFLASH. Ao inserir um disquete com esse programa ele carrega o utilitário direitinho só que é como se ele procurasse algum arquivo e não achasse nada ( A mensagem que aparece é source file not found) e ai o pc trava, não dá pra digitar nada. Coloquei no mesmo disquete a atualização da BIOS, pensando que iria adiantar mais não. Que arquivo é esse que o programa procura?

Colocando "esse" arquivo será que a BIOS volta a funcionar???

Por favor me ajude, pois a placa é novíssima, e foi relativamente cara. Preciso com urgencia de um pc funcionando e não quero condenar a placa sem ter tentado de tudo.

Se puder me ajudar ficarei imensamente grato.

Grato e aguardo contato.

Alexandre Klein - Macaé RJ

Compartilhar este post


Link para o post
Compartilhar em outros sites

você tem que gravar junto nesse diskett uma bios da a7n entendeu ? cara quando for atualizar a bios atualiza pelo programa ''novo'' da asus o asus update , ele atualiza bios pelo proprio win !!! muito bom

[]´s

Caio

Compartilhar este post


Link para o post
Compartilhar em outros sites

Postado Originalmente por Venom.Team@17 jan 2005, 19:44

você tem que gravar junto nesse diskett uma bios da a7n entendeu ? cara quando for atualizar a bios atualiza pelo programa ''novo'' da asus o asus update , ele atualiza bios pelo proprio win !!! muito bom

[]´s

Caio

Valeu Caio! Mas já coloquei o arquivo com a BIOS e não adientou nada. Coloquei a última atualização de BIOS, a primeira, e nada. Eu tirei algumas fotos com as mensagens que aparece, mas acho que não dá pra inseri-las aqui.

Realmente bobiei em não tentar atualizar a BIOS pelo Windows. Mas é que eu não havia nem instalado um SO quando fui tentar fazer a atualização.

Valeu por tentar ajudar.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Amigos eu pegei uma ASUS com este pau e erra o chip (do bios) que tava com problemas peguei outro chip de uma outra placa ............ iniciei o pc com o chip velho depois troquei o chip pelo novo (com o pc foncionando) e mandei atualizar o bios fico OK

:-BEER

Compartilhar este post


Link para o post
Compartilhar em outros sites

AMIGO TRABALHO COM CHIPS MAS DE INJEÇAO eletrônica DE CARROS..JA PEGUEI CHIPS NOVINHOS E NA HORA DE GRAVAR SEMPRE DA ERRO,,,EU APAGAVA O CHIP DE NOVO PELO GRAVADOR...E NA HORA DE GRAVAR SEMPRE ERRO.. MORAL DA HISTORIA MESMO SENDO NOVO....O CHIP ESTAVA COM PROBLEMAS...

não SEI SE JA RESOLVEU SEU PROBLEMAS....MAS HA VARIAS opções...DE SE ATUALIZAR O BIOS...O MAIS SIMPLES...ONDE você SO DA ENTER SERIA ESSE

REINICIE A MAQUINA COM O DISKETE JA NA UNIDADE....APERTE ALT E F2..você JA CAI NO ESQUEMA PRA ATUALIZAR O BIOS....E SO DAR ENTER...E 2 YES YES...E JA ERA..ATUALIZA SOZINHO...não PRECISA DIGITAR NENHUM COMANDO...FAZ SOZINHO MUITO SIMPLES...

SE você QUISER CASO não RESOLVEU SEU PROBLEMA ME FALE Q BOTO UM LINK MEU aqui COM A BIOS CERTA PRA você..você PEGA E põe OS ARQUIVOS NO DISKETE E FAZ O Q TI FALEI E PRONTO..OK? T MAIS

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por robson.costa@18 jan 2005, 16:39

qual a extensão do arquivo da bios ? se estiver como zip, descompacte e copie no diskete...

A extensão é ".bin" . O arquivo, sem dúvida está correto. Quando coloco o disquete com o awd bios utility o pc carrega o utilitário para atualizar a BIOS só que ele procura um arquivo (que eu acredito ser o da BIOS). O problema é justamente esse, coloco a atualização do site da ASUS devidamente extractado e nada acontece. A mensagem que aparece é "SOURCE FILE NOT FOUND!" +/- = "ARQUIVO FONTE NÃO ENCONTRADO".

Acho que vou ter que procurar alguém que regrave a BIOS. Se conhecer alguém que faça isso no Rio, me avise por gentileza.

Obrigado pela ajuda.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por chipcar30@18 jan 2005, 20:14

AMIGO TRABALHO COM CHIPS MAS DE INJEÇAO eletrônica DE CARROS..JA PEGUEI CHIPS NOVINHOS E NA HORA DE GRAVAR SEMPRE DA ERRO,,,EU APAGAVA O CHIP DE NOVO PELO GRAVADOR...E NA HORA DE GRAVAR SEMPRE ERRO.. MORAL DA HISTORIA MESMO SENDO NOVO....O CHIP ESTAVA COM PROBLEMAS...

não SEI SE JA RESOLVEU SEU PROBLEMAS....MAS HA VARIAS opções...DE SE ATUALIZAR O BIOS...O MAIS SIMPLES...ONDE você SO DA ENTER SERIA ESSE

REINICIE A MAQUINA COM O DISKETE JA NA UNIDADE....APERTE ALT E F2..você JA CAI NO ESQUEMA PRA ATUALIZAR O BIOS....E SO DAR ENTER...E 2 YES YES...E JA ERA..ATUALIZA SOZINHO...não PRECISA DIGITAR NENHUM COMANDO...FAZ SOZINHO MUITO SIMPLES...

SE você QUISER CASO não RESOLVEU SEU PROBLEMA ME FALE Q BOTO UM LINK MEU aqui COM A BIOS CERTA PRA você..você PEGA E põe OS ARQUIVOS NO DISKETE E FAZ O Q TI FALEI E PRONTO..OK? T MAIS

Valeu pela ajuda, mas é que nem dá pra apertar ALT+F2. Quando ligo o micro, as mensagens que aparecem são:

BIOS ROM checksum error

coloco o disquete com o AWDFLASH.exe

Ai aparece a mensagem:

AUTOMATIC LOAD AWDFLASH.EXE

Em seguida aparece a tela do programa (igualzinho quando se aperta ALT+F2 na inicialização) só que mesmo colocando o arquivo correto da BIOS no disquete ele diz que não encontrou o "arquivo fonte" e ai trava tudo. Não dá pra digitar nada.

To sem saber que raio de arquivo é esse. Pode ser realmente que meu chip esteja ferrado.

Valeu pelas informações.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Obrigado a todos pelas informações.

Já resolvi o problema!

Desisti de tentar reescrever os dados na BIOS, comprei um chip novo para a BIOS :goff:

Valeu galera.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Postado Originalmente por kalvin_smith@25 jan 2005, 09:42

Obrigado a todos pelas informações.

Já resolvi o problema!

Desisti de tentar reescrever os dados na BIOS, comprei um chip novo para a BIOS :goff:

Valeu galera.

já chegou, está funcionando...?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!


Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.


Entrar agora
Entre para seguir isso  
Seguidores 0