• Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
nanimordini

Partição Sumiu: é o HD ou o XP?

8 posts neste tópico

nanimordini    0

Oi, pessoal

Desculpem postar uma dúvida tão básica, mas realmente nunca tinha visto isso antes.

Ontem ao chegar em casa do trabalho, descobri que uma das minhas 3 partições sumiu. Justamente a partição que rodava programas P2P e armazenava os arquivos baixados - nada demais.

Enfim, formatei a partição e agora tá tudo rodando legal. Minha pergunta é o seguinte: isso é um problema físico do HD ou isso é um defeito do Win XP? Isso pode ser virus ou algum outro bug de hardware? Isso quer dizer que meu HD tá velho e precisa ser substituído?

Valeu!

Nani

Compartilhar este post


Link para o post
Compartilhar em outros sites
nanimordini    0

OI

Obrigada pela resposta.

Meu HD já tem uns 4 anos, é um QUANTUM FIREBALL de 30 GB.

Até ontem nunca tinha dados problemas. De repente, PUFT e se foi minha partição.

Outra dúvida que tenho é que formatei a partição danificada pelo windows mesmo. Isso não dá nada ou há outra forma melhor de fazer a mesma cosa?

Valeu

Nani

Compartilhar este post


Link para o post
Compartilhar em outros sites
vmosconi    12

Tenta colocar em slave em outro cpu e ver se os dados estão la.

ou até mesmo entrar em modo de segurança

Outra dúvida que tenho é que formatei a partição danificada pelo windows mesmo. Isso não dá nada ou há outra forma melhor de fazer a mesma cosa?

você pode fazer pelo DOS ou mesmo pelo partotion magic.

mas é a mesma coisa. ( você formatou pelo metodo rápido ou completo?)

você pode formatar pelo cd do windows xp e escolher ntfs como sistema de arquivos, assim oa partição estará mais segura. (porém um pouco( pouco mesmo) mais lenta.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Cara isto já aconteceu comigo e também achei estranho, mas basta você instalar o partition magic e verá que ela está hidden(escondida, oculta) então você desmarca esta opção através do partition e após você reiniciar o cpu ela estará de volta no seu lugar!!! B) pelo menos comigo funcionou(já aconteceu duas vezes) e não sei qual a causa disto!!!

Compartilhar este post


Link para o post
Compartilhar em outros sites
lOcAlZiN    0
Postado Originalmente por fabio.barrozo@19 jan 2005, 18:14

Cara isto já aconteceu comigo e também achei estranho, mas basta você instalar o partition magic e verá que ela está hidden(escondida, oculta) então você desmarca esta opção através do partition e após você reiniciar o cpu ela estará de volta no seu lugar!!! B) pelo menos comigo funcionou(já aconteceu duas vezes) e não sei qual a causa disto!!!

Realmente.

Pode ser uma solução tb. Mas como eu falei anteriormente, é derivado de algum vírus.

:joia:

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Entre para seguir isso