• Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   13-02-2016

      Prezados membros do Clube do Hardware,

      Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:
        Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas ao formulário abaixo:    Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
Seguidores 0
Folkx

live ! 5.1 sem conseguir testar o direct sound

18 posts neste tópico

Salve galera gostaria de saber porque minha live! não consegue fazer os testes do direct sound e tambem em alguns jogos ela não funciona...

agora ela toca o winamp e outros jogos

help :D

Compartilhar este post


Link para o post
Compartilhar em outros sites

Atualize os drivers dela, porque os drivers que vem no cd, vem com uma renca de #######, rs.... os drivers atuais, acho que pode ajudar o seu caso...rs...

o site é este aqui, beleza...

http://br.creative.com/

veja lá o que consegue, se não resolver, avise a gente aí, novamente... e após reinstalar os drivers atualizados, reinstale o direct x só para ter certeza, tranquilo... falou

Compartilhar este post


Link para o post
Compartilhar em outros sites

tentei baixar os drivers da creative, mas dizem q não tem nenhum update disponivel..

e reinstalei o directx e nada...

abs

Compartilhar este post


Link para o post
Compartilhar em outros sites

nossa, agora ate o winamp e o cd player não estão mais funcionando =\

Compartilhar este post


Link para o post
Compartilhar em outros sites

Essa placa sua está bruta mesmo hein, mano...rs...

Faça o seguinte, desinsta-le tudo, e reinsta-le novamente o CD original da Live, para ver se tudo retorna a funcionar como antigamente, porém isso está me parecendo conflitos de dll's em seu sistema, como a Creative 5.1 para cima, instala uma galeria de programas junto com ela, se o problema persistir, formate sua máquina e faça uma instalação limpa novamnete, porque o direct sound, faz parte também do direct X, e seu Direct X, pode também estar dando problema... beleza...

Compartilhar este post


Link para o post
Compartilhar em outros sites

eu fiz isso.... ela funcionou perfeitamente, mas quando eu reiniciei a maquina ela parou de funcionar..

tentei fazer a mesma coisa, desinstalando e iniciando, mas quando eu reinicio ela para...

hehe abs

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tipo, coloque aí, para nós a configuração da sua máquina, teria como???

você já procurou atualizar os drivers de sua placa mãe???

Poste aí, a gente fica na espera, falou... até mais...

Compartilhar este post


Link para o post
Compartilhar em outros sites

liguei pro cara que eu estou tentando consertar a maquina dele, e ele me informou que é p3 900mhz com 256 mb, placa-mãe tuv4x e uma fx5200..

ele roda 98se...

não estou com a maquina no momento, mas seria para atualizar os drivers da placa-mãe quando eu for dar uma passada la?

obs: um tecnico formatou a maquina dele a pouco tempo, e ele disse que antigamente a placa funcionava tudo beleza..

valeu hehe abs

Compartilhar este post


Link para o post
Compartilhar em outros sites

nossa heheh agora ele me liga e diz:

Quando o controle de volume do windows ta no medio e o volume das caixas de som, no maximo, elas não reproduzem nenhum som

mas quando eu boto o volume do windows no maximo e o volume das caixas quase no minimo, ela funciona bem

????

não entendi.. <_<

Compartilhar este post


Link para o post
Compartilhar em outros sites

Cara, esse técnico seu parece mais bruto que a sua placa de som...rs.... orige.... :muro:

Escuta, ele está testando os eu computador, é???

Ou é você???

O som, parou de sair com ele ou com você???

você já trocou as caixinhas de som do seu computador, só para verificar???

Compartilhar este post


Link para o post
Compartilhar em outros sites

não, ele é meu amigo e ele me pediu ajuda e me contou isso..

agora, ele esta testando o pc dele hehe mas antes eu q tentei desintalar/instalar..

o som parou apos a formatacao, e eu desinstalei/instalei para ele e comecou a funcionar novamente, porém ele me contou que ele reiniciou o pc e parou de escutar musica no winamp...

agora o som esta funcionando, mas antes quando o volume (do windows) estava no medio e o volume das caixinhas tavam no maxino, ele não funcionava

porque??

valeu ... desculpe pela falta de descricao do prob hehe B)

Compartilhar este post


Link para o post
Compartilhar em outros sites

Cara...tá tudo errado aí...

Vamos começar do zero.

Já que esse seu amigo, pelo visto, não saca muito de configuração, vai lá na casa dele e arruma pra ele.

O driver que vem com a placa geralmente não dá problemas não, já tive uma dessas e funcionou perfeitamente, mas tem que se saber configurar direito.

Já que fez esse confusão de instalar e desinstalar drivers é bom desinstalar tudo de novo, passar o drivercleaner, depois reinstalar o original.

Essas placas dão um trabalhinho chato pra configurar mesmo, sendo que tem muitas opções e quando se configura algo errado o resultado é mal funcionamento.

Quando se instala o driver que vem com a placa ela fica configurada para saida digital somente, daí tem que se desabilitar essa opção, dentre outras coisas chatas.

Se der passa mais detalhamento do que está acontecendo, como o tipo de caixas de som que estão sendo ligadas na placa, coisa e tal...

Té mais!

Compartilhar este post


Link para o post
Compartilhar em outros sites

ok quando tiver uma opurtunidade eu irei passar na casa dele para tentar resolver isso, porém ele disse q o som ta funcionando 100% agora com o volume do windows no max..

ele usa um conjunto creative 2.1 ...

~valeu

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tá certo cara!

Vai dar tudo certo...

como eu disse em outro post e vou repetir aqui:

"Nem sempre atualizar driver resolve problema, até pelo contrário, muitas vezes a ultima versão do driver sai com bugs e aí num adianta nada.

O mais certo a se fazer é baixar a versão mais testada do driver, o que tem menos defeitos e tal.

E tem mais sair atualizando driver, desinstalado e instalando toda hora, sem nenhum critério é perda de tempo.

O correto para se atualizar um driver é:

1 - Desinstalar o Driver.

2 - Reiniciar.

3 - Passar o Driver Cleaner

4 - reiniciar

5 - Instalar o novo Driver.

Mas antes de fazer isso tudo verificar se o driver é o problema, muita das vezes o problema é na configuração."

Não entendo porque tem gente que acha que atualizar drive resolve todos os problemas, se na maioria das vezes não resolve, além de piorar a situação.

Boa sorte lá irmão!

Compartilhar este post


Link para o post
Compartilhar em outros sites

fui la e testei tudo... por enqto esta funcionando!!

valeu abs

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!


Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.


Entrar agora
Entre para seguir isso  
Seguidores 0