• Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   13-02-2016

      Prezados membros do Clube do Hardware,

      Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:
        Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas ao formulário abaixo:    Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
Seguidores 0
megaware

Mouse PS2 e USB não funcionam.

2 posts neste tópico

Galera... meu Pc está com problemas no mouse. Estava navegando e do nada o mouse parou de se mexer. Reiniciei o PC e não adiantou. O mouse que estava usando era o óptico PS2, e a luzinha vermelha acende, ou seja, o Windows detecta que o mouse está ativo, mas não mexe o ponteiro. Depois tentei usar um outro mouse USB, em menos de um minuto parou de funcionar. Coloquei um outro HD e quando fui instalar o windows, o mouse não funcionou. É um fato inédito. Testei os dois mouses em outros PCs... e funcionam perfeitamente. O teclado que é USB funciona em qualquer porta. Coloquei um PS2, e também funciona... o teclado funciona, mas o mouse não. O que está acontecendo???

Minha placa mãe é ASROCK K7S8X, 512 ram, Atlhon XP 2.4+, rodando Windows XP.

Grato a todos vocês

Compartilhar este post


Link para o post
Compartilhar em outros sites

Para isso há vários fatores... rs... tente dá um Clear CMOS em sua placa, e voltar o mouse, para o local, só para ver se funciona... beleza.... Dependendo também, possa ser vírus, já cogitou essa hipótese???

Bom, faça esses testes por enquanto, se não resolver, poste a mensagem novamente, beleza... falou

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!


Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.


Entrar agora
Entre para seguir isso  
Seguidores 0