• Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   13-02-2016

      Prezados membros do Clube do Hardware,

      Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:
        Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas ao formulário abaixo:    Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
Seguidores 0
clucara

LX300+ imprimindo manchado

5 posts neste tópico

Pessoal,

esse defeito eu nunca tinha pego. Seguinte: imagine uma

folha de teste impressa. Dependendo do tipo da fonte selecionada

(draft, times new roman, san serif) a impressao fica "desfocada".

não é a cabeca de impressao!

Quando imprime draft (a cabeca passa 1 vez apenas em cada

posicao) a impressao sai beleza. Como sabem, a impressao

em Times New Roman ou San Serif (em modo nativo da impressora)

a cabeca passa 2 vezes em cada posicao. Ai é q surge a questao:

Em alguns casos, a impressa passa 2 vezes em cada posicao,

mas da seguinte forma: passa a 1a, retorna a cabeca de impressao

a extremidade esquerda, e passa novamente. Nesse caso, a impressao

sai sem qualquer problema.

No outro caso, a impressao passa tambem 2 vezes, so que o carro

parte do lado esquerdo para o direito imprimindo e volta do lado direito

para o esquerdo imprimindo. Ai é q esta o problema: nessa LX300+

a impressao sai "desfocada", ou seja, a cabeca não conseguiu imprimir

exatamente no lugar onde havia impresso os caracteres quando passou

a 1a vez (do lado esquerdo para o direito).

Ja mexi em tudo. Mudei a cabeca por uma outra, troquei as engrenagens

da fita, troquei a fita. eixo do carro tambem esta bem fixo.

Realmente esgotei as possibilidades e conto agora com a ajuda de vocês.

Antecipadamente agradeco,

Carlos

Compartilhar este post


Link para o post
Compartilhar em outros sites

Postado Originalmente por clucara@19 jan 2005, 22:33

...Ai é q esta o problema: nessa LX300+

a impressao sai "desfocada", ou seja, a cabeca não conseguiu imprimir

exatamente no lugar onde havia impresso os caracteres quando passou

a 1a vez (do lado esquerdo para o direito)...

Olá Carlos...

Faça o ajuste bi-direcional.

:bye:

Compartilhar este post


Link para o post
Compartilhar em outros sites

Se você estiver imprimindo no Windows, mude o driver da impressora p/ Epson LX-810 e faça um teste.

E tb faça como o amigo mandou anteriormente, altere p/ bidirecional.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!


Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.


Entrar agora
Entre para seguir isso  
Seguidores 0