• Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   13-02-2016

      Prezados membros do Clube do Hardware,

      Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:
        Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas ao formulário abaixo:    Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
Seguidores 0
infernno

pc travando por causa da placa de video?

10 posts neste tópico

meu pc tava travando estranhamente geralmente quando eu ligava ele após ficar um tempo desligado, e algumas vezes também durante o funcionamento normal... provavelmente não era problema de software, e sim de hardware mesmo.

testei as memórias, verifiquei o funcionamento dos coolers, passei scan disk, limpei um pouco o pó, dei uma olhada numas conexoes, e nada, continuava travando....

consegui rodar ele no modo de segurança e dps no modo VGA.

no mesmo momento q mandei aumentar a resoluacao de 640 pra 1280, o pc travou.

Será q minha placa de video ta bichada mesmo? será q o problema é dela? q eu faço agora, vou ter gastar uma ##### grana em outra placa de video?

qualquer sugestao e ajuda eu agraçado, valeu aí

Compartilhar este post


Link para o post
Compartilhar em outros sites

Falai cara beleza?

Meu... sem sua configuração fica meio difícil te ajudar...

Posta ela ai por favor... inclusive marca de fonte....

beleza!?

falou!!!

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por pedroh@20 jan 2005, 16:51

Falai cara beleza?

Meu... sem sua configuração fica meio difícil te ajudar...

Posta ela ai por favor... inclusive marca de fonte....

beleza!?

falou!!!

Verdade mesmo pode ser Mil coisas!

Compartilhar este post


Link para o post
Compartilhar em outros sites

bom, minha config é a seguinte

athlon xp 2100, soltek frv 75, 512mb ram, geforce ti 4200

a marca da fonte não sei no momento, acho q veio junto com meu gabinete troni

o pc tem funcionado perfeitamente em modo VGA, 640x480, e qualquer tentativa de melhorar a resolucao faz o pc travar...

alguem tem ideia do q acontece? será q quando aumento a resolucao o windows ativa a placa de video, e por ter algum problema nela faz tudo travar?

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por infernno@20 jan 2005, 23:19

bom, minha config é a seguinte

athlon xp 2100, soltek frv 75, 512mb ram, geforce ti 4200

a marca da fonte não sei no momento, acho q veio junto com meu gabinete troni

o pc tem funcionado perfeitamente em modo VGA, 640x480, e qualquer tentativa de melhorar a resolucao faz o pc travar...

alguem tem ideia do q acontece? será q quando aumento a resolucao o windows ativa a placa de video, e por ter algum problema nela faz tudo travar?

infernno,

Atualize os drivers de sua placa de video!

Quantos watts tem sua fonte?

valeu!!! :bandeira::-BEER

Compartilhar este post


Link para o post
Compartilhar em outros sites

a marca da fonte não sei no momento, acho q veio junto com meu gabinete troni

ih troni :muro:

Tentou formatar tudo e instalar de novo? com drivers atulizados e tudo mais?

espeta ela em outro micro e testa as resoluções!

q tipo de travamento é?

Compartilhar este post


Link para o post
Compartilhar em outros sites

O problema pode ser fonte , essas fontes genericas sao muito ruins. Mais antes de ficar trocando hardware , sugiro q você teste a placa de video em um outro pc para ver se os problemas perssistem. Caso no outro PC funcione normal , ai pode serq sua fonte esteja com problemas.

Mais nunca se esqueça de atualizar sempre os drivers de video e de preferência da uma atualizada nos drivers e bios da placa-mãe.

Compartilhar este post


Link para o post
Compartilhar em outros sites

então... eu dei uma boa limpada no cooler da placa de video e infelizmente não resolveu nada....

os drivers ta placa de video estão atualizados, e o pc estava funcionando perfeitamente até um tempo atras... não fiz nenhuma mudança de hardware, e de repente começou esse problema

antes era mais esporádico, quando eu ligava o pc dps de um tempo desligado ele travava na 1a vez, dai eu resetava e na 2a vez ele funcionava normal....

dps foi piorando, funcionava só na 3a, 4a vez.... agora ta difícil funcionar alguma vez, ele sempre trava mais ou menos na tela de login do windows ou um pouco mais pra frente....

e o travamento é geral, mouse, teclado, video, nada funciona, quando eu tava escutando musica no pc, a musica também parou, então suponho q o sistema inteiro travou, e as vezes até reseta automaticamente.

agora imagino se houve algum dano na placa de video, porque se for irreversivel la se vai minha TI q gastei mais de 800 pau quando comprei =(

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante
Este tópico está impedido de receber novos posts.
Entre para seguir isso  
Seguidores 0