• Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   13-02-2016

      Prezados membros do Clube do Hardware,

      Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:
        Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas ao formulário abaixo:    Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
Seguidores 0
wdornelas

WIN-2000 PRO

2 posts neste tópico

:cry:

Tenho um micro com "dual boot": Windows 98-SE e Windows 2000-PRO. Com o Win 98, tudo OK. Mas com o 2k está ocorrendo o seguinte problema: ao abrir alguns aplicativos (Ex.: Word, Wordpad, Nero Cover Designer, Paint Shop Pro, etc.) alguns segundos após a abertura surge uma janela informando que o "xxx.exe" gerou um erro e será fechado pelo Windows (xxx.exe é o executável do aplicativo em pauta). Na mesma janela, informa que o aplicativo deve ser reiniciado. Ao se reiniciar o problema se repete. Concomitantemente é gerado um longo arquivo .LOG pelo DrWatson. Transcrevo mais abaixo dois trechos de um desses arquivos, no caso, gerado quando tento executar o Word.

Estou praticamente certo de que não se trata de vírus e informo também que não utilizo "programas" piratas.

Vai mais um detalhe: normalmente utilizava o micro como administrador. Para testar, criei um usuário "x" sem privilégios de administrador. Inicialmente o problema parecia ter desaparecido quando esse usuário se "logava". Mas após uns poucos dias, a situação voltou a se repetir. Como administrador as coisas inicialmente também pareciam normais, mas após algum tempo... Já não sei mais o que fazer.

Eis a principais características do equipamento:

Pentium 4 - 2GHz;

512 MB de RAM;

2 HD's de 80GB cada;

Placa de vídeo NVIDIA-GeForce FX 5200 com 128 MB de RAM;

Placa de som Creative SB Live! Value;

2 placas de rede, uma on-board e outra off;

Acesso à INTERNET via linha discada e também através do VELOX.

Eis os 2 trechos do arquivo .LOG gerado pelo DrWatson referido acima:

Exceção de aplicativo:

Aplicativo: (pid=1200)

Data e hora: 21/12/2004 às 21:06:14.562

Número da exceção: c0000005 (violação de acesso)

*----> Informação do sistema <----*

Nome do computador: RUBI

Nome de usuário: Administrador

Número de processadores: 1

Tipo de processador: x86 Family 15 Model 2 Stepping 7

Versão do Windows 2000: 5.0

Versão atual: 2195

Service Pack: 4

Tipo atual: Uniprocessor Free

Empresa registrada: Autônomo

Proprietário registrado: Walter A. Dornelas

................................................

................................................

função: DrvConvertDevMode

606254a4 3bfe cmp edi,esi

606254a6 7608 jbe DrvConvertDevMode+0x7ef5 (60628fb0)

606254a8 3bf8 cmp edi,eax

606254aa 0f8278010000 jb DrvConvertDevMode+0x456d (60625628)

606254b0 f7c703000000 test edi,0x3

606254b6 7514 jnz 606315cc

606254b8 c1e902 shr ecx,0x2

606254bb 83e203 and edx,0x3

606254be 83f908 cmp ecx,0x8

606254c1 7229 jb 606347ec

FALHA -> 606254c3 f3a5 rep movsd ds:00000000=???????? es:001bb008=00130178

606254c5 ff2495d8556260 ds:00000001=????????

jmp dword ptr [DrvConvertDevMode+0x451d (606255d8)+edx*4]

606254cc 8bc7 mov eax,edi

606254ce ba03000000 mov edx,0x3

606254d3 83e904 sub ecx,0x4

606254d6 720c jb DrvAdvancedDocumentProperties+0x237 (6062d7e4)

606254d8 83e003 and eax,0x3

606254db 03c8 add ecx,eax

606254dd ff2485f0546260 ds:00000849=????????

jmp dword ptr [DrvConvertDevMode+0x4435 (606254f0)+eax*4]

606254e4 ff248de8556260 ds:00000212=????????

jmp dword ptr [DrvConvertDevMode+0x452d (606255e8)+ecx*4]

606254eb 90 nop

606254ec ff248d6c556260 ds:00000212=????????

jmp dword ptr [DrvConvertDevMode+0x44b1 (6062556c)+ecx*4]

Obs.: Na primeira parte, o "pid 1200" corresponde ao WINWORD.EXE.

Se alguém puder me socorrer, ficarei infinitamente GRATO!

W.A.Dornelas.

Compartilhar este post


Link para o post
Compartilhar em outros sites

MAIS UMA NOVIDADE!

:palmas: Quando instalei o Win2000-PRO, tive o conhecido problema com o acesso ao Painel de Controle, o qual foi resolvido ao apagar o arquivo NVTUICPL.CPL. Há cerca de um mês, fiz a bobagem de instalar o "Update de drivers" do Windows Update da Microsoft. De novo votei a ter o problema do Painel de Controle ocorrido quando instalei o Win2k. Entrei no modo de segurança e eliminei o driver de vídeo, ficando apenas com o VGA "padrão". A seguir reinstalei o mesmo driver que veio no CD da placa de vídeo. E a novidade: não só funcionou corretamente o acesso ao painel de controle, mas também todos os programas que não eram executados - Word, Wordpad, Paint Shop Pro, Editor de etiquetas para CD's do NERO, etc. Pelo menos até hoje tudo continua OK!

Faço este adendo, na esperança de que eventualmente possa ser útil a quem venha ter problemas semelhantes envolvendo drivers de placas de vídeo.

wdornelas.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!


Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.


Entrar agora
Entre para seguir isso  
Seguidores 0