• Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   13-02-2016

      Prezados membros do Clube do Hardware,

      Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:
        Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas ao formulário abaixo:    Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
Seguidores 0
Daniel Lourenco

GE FORCE MX 4000 - AGP8X 128 MB DDR - Dá pau no XP

11 posts neste tópico

Comprei esta placa faz um tempo e quando instalei o XP ela começou a dar problemas, por exemplo, quando tento jogar o AGE Of Mithologi, o jogo fica todo tremido e com mundanças de cores...fica horrivel... Alguém pode me ajudar ? Será que algum drive resolve o problema pois no Win98 e Win2000 funciona perfeitamente. Obrigado :(

Compartilhar este post


Link para o post
Compartilhar em outros sites

po amigao...aí é triste em...

mas sem desespero...

procura no site da nvidia a ultima versao p/ o XP dos drivers da sua placa...e ve o q ocorre...

quanto a tela tremula, eu tenho quase certeza q é a taxa de atualizacao da tela (Refresh Rate)...ai você tem q configurar no driver de acordo com o q seu monitor suporta...

quanto as cores, isso é probleminhas de Driver...

Compartilhar este post


Link para o post
Compartilhar em outros sites

drive muito atualizado, isso aconteceu comigo tambem so que na epoca minha pv era uma gf2. Recomendo que voce utilize os drives detonador xp 43.xx que na minha opinião são os melhores para a linha mx.

flws

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por Kbsssssa@22 jan 2005, 01:14

Driver, as vezes não e o mais a tualizado q resolve, tente instalar outros drivers.

Como disse o cabeça nem sempre atualizar os drives resolve, tentes outros drive de outra PV..

E essa é pra o (cabeça) velho o cachorro que te mrodeu estava com a RAIVA..rs,rs..

Essa foto estar muito IRÔNICA.. :bye:

Compartilhar este post


Link para o post
Compartilhar em outros sites

PESSOAL, BAIXEI O ARQUIVO SUGERIDO PELO " BAD ", PORÉM NÃO ADIANTOU... JÁ BAIXEI OS ULTIMOS DRIVES NO SITE DA NVIDIA E NADA... ALGUEM ME AJUDEEEE.... :cry:

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por Daniel Lourenco@23 jan 2005, 18:45

PESSOAL, BAIXEI O ARQUIVO SUGERIDO PELO " BAD ", PORÉM NÃO ADIANTOU... JÁ BAIXEI OS ULTIMOS DRIVES NO SITE DA NVIDIA E NADA... ALGUEM ME AJUDEEEE.... :cry:

Estranho o seu caso, pois tenho uma pv igual e ela fica completamente normal no Win XP...

Qual é a sua configuração completa?

Compartilhar este post


Link para o post
Compartilhar em outros sites

O WINDOWS FUNCIONA LEGAL, SÓ QUANDO RODO GAMES QUE NECESSITAM DE DIRECT 3D QUE COMEÇA A FICAR ESTRANHO (A TELA DO JOGO FICA PISCANDO EM VERMELHO, OS GRÁFICOS FICAM DESALINHADOS, ETC) :muro::(

Segue a minha configuração completa:

--------------------

>Athon XP 2000+

>PCChips M-810

>512Mb DDR 266Mhz

>MX 4000 128Mb/32 bits

>HD 80Gb 7200 rpm

>Monitor LG Flatron f700 P

>LG DVD-ROM, LG DVD-RAM E LG CDRW

>Windows XP Pro SP2

>DIRECTX 9.0C

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por Daniel Lourenco@24 jan 2005, 01:08

O WINDOWS FUNCIONA LEGAL, SÓ QUANDO RODO GAMES QUE NECESSITAM DE DIRECT 3D QUE COMEÇA A FICAR ESTRANHO (A TELA DO JOGO FICA PISCANDO EM VERMELHO, OS GRÁFICOS FICAM DESALINHADOS, ETC) :muro::(

Segue a minha configuração completa:

--------------------

>Athon XP 2000+

>PCChips M-810

>512Mb DDR 266Mhz

>MX 4000 128Mb/32 bits

>HD 80Gb 7200 rpm

>Monitor LG Flatron f700 P

>LG DVD-ROM, LG DVD-RAM E LG CDRW

>Windows XP Pro SP2

>DIRECTX 9.0C

Acho que sei porque começo a dar problemas nos jogos...voce disse que antes jogava os jogos normal nos windows de versao anterior ao Xp né? Ai quando voce instalou o XP começou a dar problemas...creio que seja por isso:

Os jogos requerem algumas configuraçoes diferenciando de game para game...todos os jogos tem um requerimento para o win XP e para os outros windows...no win XP o jogo exige mais da configuração da makina...ja nos outros win não tanto...

Quando voce trocou de win para o XP o jogo pediu mais do que pedia no win anterior...

Eu não sei qual é o requerimento minimo desse jogo mas creio que não seja estão pouco...Sendo a sua pv de 32bits...no XP por precisar de mais do que nos win anteriores o grafico não ficou bom como ficava nos anteriores...

Caso eu esteja errado por favor me corrijam ;)

Boa sorte...abraços :-BEER

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!


Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.


Entrar agora
Entre para seguir isso  
Seguidores 0