Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
alex_sjc

Mainconcept MPEG Enconder

Recommended Posts

To fazendo uns testes com ele aqui pra passar uns DIVX pra MPEG pra eu poder

editar no DVD encoder, pra fazer menu e tudo mais.... até aí tudo bem...

só estou com um probleminha na conversão com o

Mainconcept MPEG Enconder

Eu deixo ele converter um pedaço do AVI e fica perfeito em relação a

qualidade de imagem, porém fica sem o AUDIO... o audio fica incorporado ao video, só que sem volume... quando abro o video no DVD encoder até aparece a faixa de audio... mas não ouço nada..

alguém sabe se eu tenho que deixar ele fazer até o final pra depois ele incorporar o audio no MPEG???

Alex

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eu uso bastante o Main Concept mas nunca tive este problema, mas vou dar uma olhada nas configurações.

Compartilhar este post


Link para o post
Compartilhar em outros sites

também uso o MC no Vegas, ele gera MPEG2 de ótima qualidade, a melhor q verifiquei até agora. Passei por uma situação parecida, pode ter relação com o formato de audio. Em alguns DVD players deixando o audio em PCM ou Dolby n rola som (n sei se tem relação com esse encoder ou se era problema no DVD Player), por isso deixo sempre em MPEG Layer II, tem qualidade suficiente para n degradar o audio, basta deixar a taxa sempre igual ou superior a 224kbps.

Abraços,

Brum

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • Postado Originalmente por mksell@24 jan 2005, 07:16

    Eu uso bastante o Main Concept mas nunca tive este problema, mas vou dar uma olhada nas configurações.

    Eu não sei se to configurando alguma coisa errada... ou se é falta de algum codec... mas todos os filmes estão dando esse problema.... até os que eu to capturando com o Studio 9

    Mas em relação a qualidade e tamanho final do arquivo ele já mostrou que é muito melhor que o TMPGenc

    Agora só falta entrar num acordo com ele, rs

    Alex

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Pode ser alguma incompatibilidade do codec de áudio usado no Main Concept com o DVD Encoder.

    Tente extrair o áudio do arquivo gerado pelo Main Concept e converta ele para wav ou PCM e insira no DVD Encoder tirando o áudio original.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Olá MK

    é estranho, pois depois da conversão eu rodo o video no Media Player e aparece o controle de som habilitado só que mesmo eu aumentando no último não aparece som...

    Olha o que eu consegui fazer aqui foi o seguinte:

    Salvar o audio utilizando o VITUAL DUB

    Criar o MPEG com o Mainconcept

    Depois importar o video e o audio criado pelo Virtual Dub no Adobe Encore... acho que fica mais trabalhoso. mas deu certo.... até eu descobrir porque não consigo fazer o MPEG já com o audio embutido

    E mesmo abrindo o MPEG criado pelo MAINconcept MPEG no Premiere e exportando só o Audio tá acontecendo a mesma coisa... aparece o volume, abre no media Player, o controle de volume aparece habilitado mas mesmo assim não aumenta o volume.... ele tá simplesmente mudo

    Alex

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário

    Entre para seguir isso  





    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×