• Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   13-02-2016

      Prezados membros do Clube do Hardware,

      Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:
        Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas ao formulário abaixo:    Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
Seguidores 0
valmir_jr

Asus P5GDC Deluxe, som não funciona!

8 posts neste tópico

Comprei a placa-mãe Asus P5GDC Deluxe - Detalhes em PDF aqui no link - http://www.asus.com.tw/pub/ASUS/mb/socket7...e1758_p5gdc.pdf e o overview da placa aqui http://usa.asus.com/products/mb/socket775/...-d/overview.htm

A placa-mãe não veio com o Painel Frontal de Áudio I/O module que suporta o Áudio HD e o AC'97 ou Azalia (opção que já vêm onboard na própria motherboard) e eu quero instalar os drivers de áudio na placa para funcionar o som onboard e poder usufruir dos recursos de áudio: C-Media High Definition Audio 8-channel CODEC, Coaxial, Optical S/PDIF out on back I/O port. Features DolbyR Digital Live technology

Bom vamos aos problemas, quando tento instalar o driver de áudio que veio junto com o CD da placa-mãe aparece o seguinte: Do you want install C-Media High Deifinition Audio Driver? então eu clico em sim e a instalação prossegue, logo na sequência muda a tela de instalação e chega a uma tela que mostra a seguinte mensagem: "Instalando o Bus Driver", e de repente a instalação para e aparece a seguinte mensagem: Device doesn't exist or maybe removed by manually, Plase plug in device or reboot and try install again (o device não existe ou talvez foi removido manualmente, por favor, plugue o device ou reinicie e tente instalar novamente)

Então eu clico em OK e os drivers não são instalados, tentei ir no gerenciador de dispositivos e checar se algo ainda estava em conflito e não tinha nada. Tentei mudar na BIOS no painel frontal tanto para Azalia como para AC97 (ver pag. 46 do manual da placa-mãe em PDF), tentei desabilitar as duas opções existentes e nada também e ainda não instalava nada, a mesma mensagem de sempre, dizendo que não existia o device

Achei que fosse por conta de drivers antigos, fui no site e baixei os últimos drivers, tabém não funcionou

A questão é: O que posso fazer para instalar a controladora de áudio Cmedia CMI9880 Audio driver sem o Front panel Audio I/O Module?

Será que minha placa-mãe(motherboard) está com problemas?

Chequei todos os cabos, Cds e manuais que vieram com a placa-mãe e não têm nenhum que posso ligar o front panel connector, quero apenas que funcione o som onboard da placa-mãe, estou sem conseguir instalar isso

[Product Information]

*Product Type : Motherboard

*Product Model : P5GDC Deluxe

[Motherboard Specification]

*Motherboard Revision : 1.83

*Motherboard BIOS Revision : 1004.003

[VGA Card Specification]

*VGA Card Vendor : PixelView

*VGA Card Model : PCIEXP. 256 MB GF6600 Prolink TV*VGA Card Chipset : Nvidia

*VGA Card Driver : NVidia GeForce 6600

[CPU Specification]

*CPU Vendor : Intel

*CPU Type : LGA775 Pentium 4

*CPU Speed : 2.8Ghz 1MB L2 Cache

[Memory Specification]

*Memory Vendor : A DATA

*Memory Model : DDR 400Mhz PC 3200

*Memory Capacity : 2X 512MB

[HDD Specification]

HDD Vendor : Seagate, Maxtor, Western and Quantum

HDD Model : Seagate 7200 RPM 8MB Buffer

HDD Capacity : 80GB IDE ATA

[Add-on Card Specificatio]

Add-on Card Vendor : Highpoint

Add-on Card Type : Controller

Add-on Card Model : RocketRaid 100 Dual-Channel

*Operating System : Windows XP Service Pack 2

Compartilhar este post


Link para o post
Compartilhar em outros sites

problema resolvido.

execute o arquivo kb835221 que esta na pasta do CD da placa-mãe

?\drivers\audio\cmi\busdriver\br

depois é só instalar o som.

até +

Compartilhar este post


Link para o post
Compartilhar em outros sites

Quero dar boot para entar no MS-Dos pelo drive de cd-rom na entrada vermelha da placa mãe p5gdc deliuxe (raid) Tem como? já tentei mas só detecta no windows, mas antes da entrada não detecta. O cd gira, mas n entra... :bandeira:

Compartilhar este post


Link para o post
Compartilhar em outros sites

va no cd,,,.......drivers......audio......Realtek.......setup

Instale e pronto, ta resolvido teu problema. Eu também tinha esse problema, mas descobri. :palmas:

Compartilhar este post


Link para o post
Compartilhar em outros sites

Puts, estava quase indo trocar a placa-mãe achando q estava com problema...

valeu STRAMAN, funcionou perfeitamente agora....

Compartilhar este post


Link para o post
Compartilhar em outros sites

Galera,

Alguem por favor me ajude, eu estou tendo esse problema para deixar o som onboard da milha placa funcionando, prem tenho um agravante... não tenho mais o CD de instalação e não encontrei em lugar algum pra baixar. Então se alguem puder me ajudar informando onde consigo esse arquivo para solucionar o problema de som ou se puder me mandar por email (dantas@ansi.com.br) eu agradeço !

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!


Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.


Entrar agora
Entre para seguir isso  
Seguidores 0