• Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   13-02-2016

      Prezados membros do Clube do Hardware,

      Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:
        Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas ao formulário abaixo:    Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
Seguidores 0
brandl

FX5900XT GL com pouco desempenho

22 posts neste tópico

recem comprei esta placa e, pensava eu que com a mesma, conseguiria um numero muito maior de frames no NFUS-2.

estou jogando com tudo em FULL no modo 800x600 e, para minha surpresa, consigo apenas, uma media de 30-40fps no jogo com algumas poucas kedas algumas vezes para 17-15fps (inijogáveis).

minhas perguntas sao:

minha placa não teria de estar "dando" muito mais q isso?

será que o "gargalo está em meu processador?

:muro:

antes de perguntarem:

AXP2200+(fsb133x13,5) @1.55Vcore

MSI KT880 DELTA

DUAL 256 DDR400 @166-2/2/6/2(rodando 1:1 c/ o proc)

Creative LIVE! 5.1

Geforce FX5900XT Golden Limited@ 400/750 BiosMod.

Vcom 400W real 120mm fan

valeu aí galera!

Compartilhar este post


Link para o post
Compartilhar em outros sites

brandl,

PArece ser o processador mesmo!

troque por um atlohn xp 2.5+ mobile! já deve resolver um pouco!

ele é otimo para over!

valeu!! :bandeira::-BEER

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bota mais um pente de 256mb ddr 400

e depois se de compra um xp 2600+ barton

:bandeira:

Compartilhar este post


Link para o post
Compartilhar em outros sites

se você usa o windows xp o problema e falta de memoria bota so mais 256 para ver como seu desempenho vai dobrar !!

tenho um xp 2400 com 512 de ram no xp jogando need for speed fica muito bom !! obs tenho uma geforce 4 mx 440!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

brmotta Postado em 26 jan 2005, 22:15

  se você usa o windows xp o problema e falta de memoria bota so mais 256 para ver como seu desempenho vai dobrar !!

tenho um xp 2400 com 512 de ram no xp jogando need for speed fica muito bom !! obs tenho uma geforce 4 mx 440!!

não da pra comparar amigo, uma mx440 roda dx7... então, ela pode rodar o jogo com tudo no maximo, mas a placa ainda pode estar rodando folgada e tal porque com dx7, não tem muitos efeitos assim pra se exigir da placa e tal..

Mas se seu dual channel for 2x128mb.. amigao.. o pro está aí tb!! muita pouca memoria.... sem contar que você roda um xp2200+, queria milagre?

Experimente pegar um processador melhor mesmo e tal.. e +1 pente de ram aee..

tb experimente pondo o driver da NVidia, o 72.alguma coisa aee... dizem q faz milagres!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Esse jogo é problematico tambem, ele é meio bugado se comporta de maneiras diferentes em cada placa de video...

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por Gusporti@27 jan 2005, 00:25

Esse jogo é problematico tambem, ele é meio bugado se comporta de maneiras diferentes em cada placa de video...

alem disso, mais 256 de ram ira melhorar alguma coisa aê!, tambem o processador pode ser gargalo

Zerei o nfsu2 em 800x600 com minha conf aê! com tudo no maximo, filtros off, motion blur off, light trails off.

ficava entre 10~20fps

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por engenheiro_ce2@26 jan 2005, 23:10

não da pra comparar amigo, uma mx440 roda dx7... então, ela pode rodar o jogo com tudo no maximo, mas a placa ainda pode estar rodando folgada e tal porque com dx7, não tem muitos efeitos assim pra se exigir da placa e tal..

Mas se seu dual channel for 2x128mb.. amigao.. o pro está aí tb!! muita pouca memoria.... sem contar que você roda um xp2200+, queria milagre?

Experimente pegar um processador melhor mesmo e tal.. e +1 pente de ram aee..

tb experimente pondo o driver da NVidia, o 72.alguma coisa aee... dizem q faz milagres!!

A questão nem é o processador em si... Eu digo que é muito mais culpa da pouca memória RAM do que por conta dele...

Eu rodava muito bem o NFSU em 800x600 com tudo no máximo (só o Light Trails e o Motion Blur desativados porque eu não gostava mesmo de usar) em uma 9800PRO (sem over) com 4xAA/16xAS com um Athlon 850mhz e 384MB de RAM e raramente, raramente mesmo, acontecia algum tipo de lentidão e, quando ocorria, passava logo.

Deixava o AA em 2x apenas para tirar essas lentidões, que eram poucas B)

Depoos que troquei de processador, não tive a oportunidade de testar a placa nessa máquina, pois ela já tinha ido pra RMA, para nunca mais voltar, infelizmente :(

Bem, isso prova que o problema com o amigo ai em cima não é processador... Eu mesmo rodei o NFSU2 em 800x600 com o Mobile a 1Ghz. Ficava peidando de vez em quando, concordo (resolvia quando abaixava a qualidade), mas rodei bem melhor do que quando usava o Duron 1,4Ghz emprestado.

Isso tá mais com cara de ser memória RAM. Colocar 512MB ai ajudaria muito, mas se não resolver, só poderão ser algumas poucas possibilidades:

1ª: a placa está bichada de alguma forma;

2ª: a fonte não está segurando bem a VGA;

3ª: alguma configuração de BIOS (tipo AGP Fast Write ativado, etc) ou até mesmo o driver com algum problema;

4ª: filtros de qualidade de imagem ativados... As FX não seguram a onda muito bem quando se está usando os filtros, principalmente em valores altos dos mesmos.

Qual a placa que você usava anteriormente? Você desinstalou o driver da sua antiga placa corretamente e passou o Driver Cleaner depois para remover qualquer resíduo de sujeira? Instalou também os drivers da placa-mãe, incluindo os do barramento AGP?

Formatar o HD depois de receber uma PV nova é aconselhável, mas não é sempre necessário fazê-lo. Se o procedimento de remoção do driver, principalmente se sua antiga PV for de outro fabricante, for bem sucedida, não há necessidade de formatar.

Ah, teste essa PV em outro PC para ver se o problema do fraco desempenho persiste...

Falouws :-BEER

Compartilhar este post


Link para o post
Compartilhar em outros sites

olha, jogar com 256ram é chutar o balde, outro pente ai resolve

e pra desencargo de consciencia, puxa os programas de benchmark na area de bench do forum e depois compara a pontuação do pessoal com a sua

se bater ou chegar perto, é o jogo

Compartilhar este post


Link para o post
Compartilhar em outros sites

ele tem dois pentes em DUAL !

DUAL 256 DDR400

Pelo menos é o que eu entendi :wacko:

Cara teu fsb de 133 é tosquinho.....faz um over diminui o multi. e tenta fsb pelo menos 333mhz

Tu deve ter mesmo 512de memo porque é muita doidera falar 1 pente em dual hauhauah

Abraço

Caio

EDIT: ou você flasheou a bios mal ..... e elanaum tá aguentando os clocks.... sei lá..

Compartilhar este post


Link para o post
Compartilhar em outros sites

Não acredito que ninguém ainda falou em drivers aqui. você está usando o driver que veio no disco do fabricante? As vezes eles são muito ruins mesmo. O que veio com a minha GF4 MX por exemplo(Jaton) não roda mais do que 800x600 no Win200. tive que baixar os drivers da nVidia pra poder rodar. E não vejo como um XP 2200+ possa ser gargalo pra NFSU2. Esse jogo não é tão pesado assim...

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por Noite Escura@27 jan 2005, 10:05

Não acredito que ninguém ainda falou em drivers aqui. você está usando o driver que veio no disco do fabricante? As vezes eles são muito ruins mesmo. O que veio com a minha GF4 MX por exemplo(Jaton) não roda mais do que 800x600 no Win200. tive que baixar os drivers da nVidia pra poder rodar. E não vejo como um XP 2200+ possa ser gargalo pra NFSU2. Esse jogo não é tão pesado assim...

Amigo, falei sim, basta ver no meu post -_-

E também acho que o processador não é gargalo... Eu mesmo rodei com um Duron aqui, que é muito pior que o 2200+ numa boa... Tá bom que foi numa MX440, mas eu rodei :D

E se tivesse com meu 850Mhz aqui, eu também teria rodado numa boa B)

Falouws :-BEER

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por _EagleMan_@27 jan 2005, 11:39

Amigo, falei sim, basta ver no meu post -_-

E também acho que o processador não é gargalo... Eu mesmo rodei com um Duron aqui, que é muito pior que o 2200+ numa boa... Tá bom que foi numa MX440, mas eu rodei :D

E se tivesse com meu 850Mhz aqui, eu também teria rodado numa boa B)

Falouws :-BEER

Amigo pode até ser q você consegue rodar este jogo num Duron 850 Mhz como você disse mas falar q o processador dele não está dando gargalo nesta placa de vídeo?? com certeza q se ele tivesse um Athlon XP 3200+ ou o A64 3200+ o desempenho dele iria aumentar muito devido não ao processador e sim devido ao gargalo q o XP 2200+ dá a placa não a deixando trabalhar a 100% do q pode. Falo isso porque na Revista PC & Cia eles fizeram o teste com essa placa de vídeo com um AXP 1700+ , 2500+ e o 3200+ e o desempenho ganho foi absurdo somente mudando os processadores. Agora se o cara tb só estiver usando 256 de ram tb...

com certeza ele tem

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por _EagleMan_@27 jan 2005, 11:39

Amigo, falei sim, basta ver no meu post -_-

E também acho que o processador não é gargalo... Eu mesmo rodei com um Duron aqui, que é muito pior que o 2200+ numa boa... Tá bom que foi numa MX440, mas eu rodei :D

E se tivesse com meu 850Mhz aqui, eu também teria rodado numa boa B)

Falouws :-BEER

Amigo pode até ser q você consegue rodar este jogo num Duron 850 Mhz como você disse mas falar q o processador dele não está dando gargalo nesta placa de vídeo?? com certeza q se ele tivesse um Athlon XP 3200+ ou o A64 3200+ o desempenho dele iria aumentar muito devido não ao processador e sim devido ao gargalo q o XP 2200+ dá a placa não a deixando trabalhar a 100% do q pode. Falo isso porque na Revista PC & Cia eles fizeram o teste com essa placa de vídeo com um AXP 1700+ , 2500+ e o 3200+ e o desempenho ganho foi absurdo somente mudando os processadores. Agora se o cara tb só estiver usando 256 de ram tb...

com certeza ele tem q ter pelo menos 512 de memória no mínimo para se jogar bem o rpoblema tb é esse .

Compartilhar este post


Link para o post
Compartilhar em outros sites

Diferença de desempenho é uma coisa, agora rodar a 15-17 fps? No fucking way isso pode ser processador. E quanto a ser um jogo de DX9, bom eu conheço gente que rodou numa FX 5200 nessa resolução e não ficou tão ruim assim. Aposto nos drivers, se bem que memória a mais não faria mal...

EagleMan, foi mal, eu não li direito o seu post...

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por Fred-svv@27 jan 2005, 11:57

Amigo pode até ser q você consegue rodar este jogo num Duron 850 Mhz como você disse mas falar q o processador dele não está dando gargalo nesta placa de vídeo?? com certeza q se ele tivesse um Athlon XP 3200+ ou o A64 3200+ o desempenho dele iria aumentar muito devido não ao processador e sim devido ao gargalo q o XP 2200+ dá a placa não a deixando trabalhar a 100% do q pode. Falo isso porque na Revista PC & Cia eles fizeram o teste com essa placa de vídeo com um AXP 1700+ , 2500+ e o 3200+ e o desempenho ganho foi absurdo somente mudando os processadores. Agora se o cara tb só estiver usando 256 de ram tb...

com certeza ele tem

O Duron que me referi foi um Applebred de 1,4ghz, não um Duron Spitfire de 850Mhz... -_-

O 850Mhz que me refiro são do Athlon T-Bird que eu anteriormente usava e que está na máquina do meu irmão. Independente do processador, eu rodei numa boa o NFSU e o 2, só que o 2 eu apenas rodei com o Duron, não com o T-Bird. Pode ler meu post que eu disse exatamente isso B)

Quanto ao processador ser gargalo para a placa de vídeo, de modo algum eu quis dizer que não seria no aspecto geral... Com certeza se ele trocar de processador, o desempenho aumentará e muito, ele conseguirá melhorar a quantia de FPS dos games e a pontuação nos benchs.

Mas não foi isso que quis dizer... Disse que ele podia muito bem rodar o NFUS2 numa boa com bons FPS usando esse processador e com essa PV, sem ter perda de desempenho, como eu rodei aqui o NFSU com o meu T-Bird 850 e com a 9800PRO, usando filtros ainda mais, como descrevi no post acima... :rolleyes:

O problema dele é outro...

Falouws :-BEER

Compartilhar este post


Link para o post
Compartilhar em outros sites

aí pessoal, acho q um bocado de gente não entendeu a qntidade de memo q tenho... somente o caio.

se é DUAL 256 = 512MB

se não um DUAL XEON 1Ghz seriam 2 processadores de 500Mhz só? não né! huiahiauhiahi

quanto ao processador, realmente FSB133 é fogo né...

quanto aos drivers, to rodando o 66.93 (pretendo passar para o forceware 56.72 visto que no ranking de varios foruns, todomundo ta usando esse driver)

Compartilhar este post


Link para o post
Compartilhar em outros sites

brandl já pensou em fazer o seguinte ... teu multiplicador e destravado ? porque você não tenta 166x11 vcore 1,65 ? teu desempenho vai mudar muito!!

[]´s

Caio

EDIT: descobri o q pode ser !!!!! você instalo os drivers AGP desse eu VIA ??? senaum ta aí a resposta !!! eu rodo o nfsu 2 em 1280x medium !! era pra tu rodar 1280 high !

[]´s

Caio

Baixa em www.viaarena.com

Compartilhar este post


Link para o post
Compartilhar em outros sites

meu, a NABA aqui é travado... se não... já tinha rodado 166fsb na boa faz temmmmmmmpo

:(

vou ver qual é a desses drivers aí!

valeu!

Compartilhar este post


Link para o post
Compartilhar em outros sites

mas ... porque o problema tem que estar no hardware??

..... se possível reintala o windows ai, pois seu sistema mesmo com esse fsb deveria rodar nfsu2 numa boa... o meu roda ... lógico que não ta tudo em ful pois minha vga não ajuda.... mas roda, e em hora nenhuma fica ruim de se jogar por desaceleração ( não tenho ideia de quantos fps são.. até porque o que importa é que está jogavel, intedente de estar em 30 ou 60 fsp) ....

mas faz isso... talves você possa estar com um problema no sistema operacional, no driver....

Compartilhar este post


Link para o post
Compartilhar em outros sites

Postado Originalmente por Venom.Team@03 fev 2005, 04:38

baixou ??? www.viaarena.com  ? com certeza é isso , quando tiver resultado avisa , p.o.w não deixa o topico sem resposta.

[]´s

Caio

intao

formatei e td mais...

agora ta rodando 1024 legal entre 30-50(com quase td no max, tirando os filtros q estão ambos AA e AF em 4x e o vsync off.

Detalhe: gpu em 450 e memos em 900(com dissipadores bga) - tranquilos e sem problemas. Mas como meu gabinete fica um FORNO(é todo preto por fora e fiz pintura interna preta tb daih já viram....) se ligo o LCD (religuei-o hoje) mesmo tendo 3 fans de 80x80 adicionais, minha solucao é partir para um sistema de WC.

valeu pelas dicas e falou!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!


Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.


Entrar agora
Entre para seguir isso  
Seguidores 0