• Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   13-02-2016

      Prezados membros do Clube do Hardware,

      Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:
        Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas ao formulário abaixo:    Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
Seguidores 0
chodos

HP Deskjet 660C

6 posts neste tópico

Bom pessoal a impressora do meu amigo não ta funcionando e ele me chamou pra dar uma olhada, só que eu entendo é de computador, mas eu fui dar uma olhada pra ver se era problema de configuração e tal, mas não tinha nada, então estou aqui pedindo uma ajuda de vocês. A impressora é uma HP 660C tipo ela não imprime, não faz barulho nada, quando eu mando ela imprimir começa a piscar a luisinha de ligado lá dela, mas é só, ela não se mexe, barulho nenhum, nada, só pisca. E quando eu levanto a tampa dela pra ver os cartunhos, os cartuchos vem, dai começa a piscar a luisinha que ta sem folha, mesmo tendo folha, dai eu fecho a tampa e ela continua piscando, mesmo tendo folha e eu apertando o botão da luz, e os cartuchos não voltam. O que pode ser??? O que eu posso fazer??? Qualquer ajuda é válida galera!!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

faça o teste físico, com o cabo de comunicação desconectado e com papel na impressora, pressione o botão de papel durante 5 segundos depois solte, se imprimir uma folha com algumas cores e inscritos da HP a impressora não está com problemas, se não imprimir leve a impressora a um centro autorizado é problema físico, faça o teste umas 3 vezes para ter certeza do problema físico.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Estou tendo o mesmo problema, quando mando imprimir a impressora não faz nada, não puxa papel e nem emiti um som.

Aparece uma mensagem no WINXP falando q ocorreu um erro.

Na porta LPT1 tentei instalar um scanner (slimscan C3 da microtek) mas tb não deu certo.

Neste forum achei uma informação sobre o exe: spoolsv.exe. Se estiver no modo manual recomenda-se colocar no automático.

Vou tentar...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Se o autoteste da impressora (ligar e segurar o botão do papel por cerca de 5 segundos) não funcionar, algum ou os dois cartuchos podem estar com os circuitos danificados ou queimados. Experimente testar os cartuchos em outra impressora. Se eles funcionarem o suporte dos cartuchos podem estar quebrados. Se o autoteste funcionar e só não imprime do Windows, experimente reinstalar o driver da impressora. Persistindo o problema, reinicie o micro, entre no Setup e mude a porta LPT para SPP. Continuando o problema, substitua o cabo paralelo. Se nada disso funcionar, pode ainda existir um mau contato da porta paralela com a placa mãe ou, na pior das hipóteses, a porta do micro ou da impressora tá queimada...

Espero que te ajude essas dicas

Norton

Compartilhar este post


Link para o post
Compartilhar em outros sites

Graças a Deus resolvi o meu problema.

O problema é que a porta paralela na bios esta desabilitada.

Nem a poder de reza não iria funcionar.

Muita falta de atenção. :muro::looka:

Agora vou tentar instalar o scanner, vamos ver no q vai dar.

Valeu galera.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por marsd@01 fev 2005, 13:28

Graças a Deus resolvi o meu problema.

O problema é que a porta paralela na bios esta desabilitada.

Nem a poder de reza não iria funcionar.

Muita falta de atenção. :muro::looka:

Agora vou tentar instalar o scanner, vamos ver no q vai dar.

Valeu galera.

se o scanner é usb verifique na bios se a usb esta abilitada (enable) :P

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!


Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.


Entrar agora
Entre para seguir isso  
Seguidores 0