• Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   13-02-2016

      Prezados membros do Clube do Hardware,

      Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:
        Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas ao formulário abaixo:    Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
Seguidores 0
spectroskt

ME ajuuude ! (Problema com placa de video)

3 posts neste tópico

o problema é o seguinte.....

eu tenho uma Geforce 4 tornado mx440 128mb agp8X, uso o winxp SP2 e quando estou jogando alguns jogos de repente aparece uma mensagem:

Microsoft Visual C++ Runtime Library

Runtime Error

Program: C:\arquivos de programas\xxx (diretorio onde se localiza o jogo rodado)

Abnormal progam termination

dai eu aperto ok e o jogo fecha

isoo acontece com os alguns jogos como Muonline, CS etc.... q por sinal sao meus jogos favoritos

alguns jogos rodam perfeitamente como NFSU2, Winning eleven 7, warcraft etc...

por favor me ajudem, ja quebrei a cabeça :muro: tentando achar uma solução, pesquisei em varios lugares e nada , ja testei todos os drives para minha placa e não adianto, ja ate formatei meu pc.....

espero q alguem tenha a solução desse problema ...........

grato

Compartilhar este post


Link para o post
Compartilhar em outros sites

Acho q o problema é da placa de video pois quando eu instalo uma tnt2 32mb pci, tudo funciona normal mente

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!


Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.


Entrar agora
Entre para seguir isso  
Seguidores 0