Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
k4w4

Over melhora FPS no BattleField

Recommended Posts

aí povinho...

Seuginte: descontente com o desempenho da minha PV, resolvi da um overzinho nela. Peguei o Riva Tuner pra isso. Vi que o clock original dela é 250/332. Como vi em posts aqui, fui aumentando o clock da GPU. Rodei o 3dMark2005, mas desisti, pois é muito pesado. Resolvi testar no BF. Consegui aumentar o clock da GPU até 290, sem problemas.. quando coloquei em 400, deu um lag enoooooorme.

aí resolvi mexer nas memos.... como tava com pressa, joguei pra 400 de uma vez, mas travou de novo (lag). Deixei em 350 e ficou bom... ficou legal o fps (aumentou bem, e tirou o lag do mouse) e sem falhas nas texturas.... Ah, quando coloquei em 400 as memos, a imagem ficou toda chuviscada, mas nada que um ESC e ESC de novo não resvolvesse...

aí deixei em 290/350 mesmo... o problema veio quando eu fui assistir um OVA de kenshin..... a imagem travava mas o som continuava. Isso acontecia depois de um minuto de video (nesse um minuto, rodava normal). O PC ficava lento e eu cheguei a achar que eram os inumeros programas rodando... fechei todos, até o explorer.exe mas continuou o lag... deixei os clocks em defaut e consegui assistir normalmente....

então, o que pode ser? Aproveitando, digo que tenho um amigo com a mesma placa de video, inclusive, a mesma marca. Eu tenho 256 de RAM a mais que ele, o resto é igual e meu dessempenho é inferior... desconfio q dei azar e acabei pegando uma PV "piorzinha..." será que minha placa não é boa pra over?????

Minha máquina:

Athlon 2200+ T Bred B

Asus A7V8X-X

512 DDR400

geforce fx 5200 128MB/64bits

PS: alguem tem um link pro 3dmark 2001 aí?

Compartilhar este post


Link para o post
Compartilhar em outros sites

É provável que sua PV esteja esquentando muito, daí comece a dar problema após um tempo de uso. Seu amigo pode ter uma melhor circulação de ar no gabinete, por isso que não dá problema. Tente abrir o gabinete, colocar um ventilador (arno mesmo!) soprando ar pra dentro. Se resolver, acho que você vai precisar melhorar a circulação de ar ou colocar cooler na PV e dissipadores nas memórias da PV.

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • Pelo metodo do dedometro, não ta esquentando não... eu coloco o dedo no coolerzinho e não ta quente não, mesmo com o over........

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Postado Originalmente por k4w4@28 jan 2005, 13:34

    Pelo metodo do dedometro, não ta esquentando não... eu coloco o dedo no coolerzinho e não ta quente não, mesmo com o over........

    E as memórias da PV? Não estão quentes?

    É estranho esses legs no filme, pois o que mais exige da PV é aplicação 3D. Com esse over não tá dando problema nos jogos 3D? Se não tiver, descarte a possibilidade de aquecimento. Sem over o vídeo fica perfeito? Pode ser algum problema do driver ou de codec...

    Com relação ao over do seu amigo, depende de outras coisas além da PV. A placa-mãe é muito importante para o over da VGA. Infelizmente a A7v8X-X não tem recursos de over para AGP. Se pudesse aumentar a tensão do AGP, com certeza conseguiria atingir maiores clocks com boa estabilidade.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário

    Entre para seguir isso  





    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×