• Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   13-02-2016

      Prezados membros do Clube do Hardware,

      Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:
        Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas ao formulário abaixo:    Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
Seguidores 0
Guest higue

[Resolvido] Tela preta

6 posts neste tópico

Estou com um problema aqui na mina empresa.

Um rapaz mexeu mo mei micro e disse que foi mudar a resolucao da tela mas por acidente mudou a freqüência e reiniciou o micro .

Agora quando vou entrar no windows xp aparece somente uma tela preta.

Como posso resolver isso?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Entra em modo de segurança e desinstala o driver da placa de vídeo. Depois entra em modo normal e reinstala.

Fischer.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Postado Originalmente por Fischer@28 jan 2005, 19:53

Entra em modo de segurança e desinstala o driver da placa de vídeo. Depois entra em modo normal e reinstala.

Fischer.

Meu ... cê é louco!!!

Não de atenção a esse cara.

Faça o seguinte:

Ao ligar o micro, logo antes de inicializar o WXP, pressione <F8> que vai aparecer um menu com várias opções e uma delas é (mais ou menos): <Iniciar em modo VGA>. Vai subir o windows sem problemas na res. 640X480, daí é só acertar a res. e a frequência corretas.

Compartilhar este post


Link para o post
Compartilhar em outros sites

ambos modos estão certos

ele não é louco

só da mais trabalho

o resultado é o mesmo :tantan:

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por Mime@28 jan 2005, 21:26

Meu ... cê é louco!!!

Não de atenção a esse cara.

Faça o seguinte:

Ao ligar o micro, logo antes de inicializar o WXP, pressione <F8> que vai aparecer um menu com várias opções e uma delas é (mais ou menos): <Iniciar em modo VGA>. Vai subir o windows sem problemas na res. 640X480, daí é só acertar a res. e a frequência corretas.

Bom, quando deu esse mesmo problema aqui em casa eu fiz dessa maneira e resolvi. Postei com a melhor das intenções que é a de ajudar e como ninguém nasce sabendo postei a solução que sabia.

Gostei muito de saber que existe uma maneira bem mais rápida e prática :D .

Só gostaria de saber o porquê de chamar de louco? Por um acaso ia estragar o equipamento do cara :rolleyes: ? Não é legal esnobar, mas se você acha que isso te faz se sentir superior... :unsure: .

Fischer

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por T-X@28 jan 2005, 22:22

ambos modos estão certos

ele não é louco

só da mais trabalho

o resultado é o mesmo :tantan:

Também não entendi, pareceu que ia estragar o equipamento do cara se ele fizesse como eu descrevi...

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante
Este tópico está impedido de receber novos posts.
Entre para seguir isso  
Seguidores 0