• Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   13-02-2016

      Prezados membros do Clube do Hardware,

      Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:
        Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas ao formulário abaixo:    Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
Seguidores 0
Virus

MPlayer-1.0pre6a.tar.bz2

8 posts neste tópico

:huh: Estou tendo problemas para instalá-lo. Sempre falta alguma coisa e às vezes eu já tenho.... Olha os arquivos que baixei para instalar o MPlayer:

-> MPlayer-1.0pre6a.tar.bz2

-> mplayer-1.0pre6-1.i386.rpm

-> mplayer-codecs-linux-real-20040626-1.i386.rpm

-> mplayer-font-iso2-1.1-1.noarch.rpm

-> mplayer-gui-1.0pre6-1.i386.rpm

-> mplayer-skin-default-1.4-1.noarch.rpm

-> mplayer-vidix-nVidia-1.0pre6-1.i386.rpm

-> mplayer-vidix-nVidia-2.0pre6-1.i386.rpm

-> libmad-0.15.1b-3.1.i386.rpm

-> libtermcap-2.0.8-9.1.i386.rpm

-> libtermcap-devel-2.0.8-9.1.i386.rpm

E estou tendo muitos problemas, o ultimo erro foi libtermcap.so.2

O que eu faço?

:blink::blink::blink:

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por Mr Burns@29 jan 2005, 15:41

Qual a sua distro? Talvez esse erro seja de dependência...

:bandeira: Conectiva Linux 10

Compartilhar este post


Link para o post
Compartilhar em outros sites

E esses rpm são para o Conectiva 10? Outra coisa, acho que o Conectiva tem um esquema de apt get também... Se tiver é mais canal você baixar e instalar os pacotes por ele...

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por Mr Burns@29 jan 2005, 16:19

E esses rpm são para o Conectiva 10? Outra coisa, acho que o Conectiva tem um esquema de apt get também... Se tiver é mais canal você baixar e instalar os pacotes por ele...

:wacko: Eu já baixei pelo Synaptic, mas não tem GUI.... Não consigo nem ver onde o Conectiva o colocou....

Compartilhar este post


Link para o post
Compartilhar em outros sites

:-BEER Já consegui!

:joia: Eu não conseguia abrir o programa nem pelo console, então encontrei uma opção de atualizar menus do Conectiva... Não entendo porque, mas depois que fiz isso começo a funcionar....

Compartilhar este post


Link para o post
Compartilhar em outros sites

Só uma dica: quando tiver um problema e conseguir resolver antes de alguém responder, por favor, poste a resposta para outros que tiverem o mesmo problema consigam resolver, OK? :D

Compartilhar este post


Link para o post
Compartilhar em outros sites

aqui eu rodei ele no slack 9, baixei o fonte e compilei

tive problema com uma lib, num lembro qual, a lib vinha na propria pasta do mplayer, ai so coloquei ela na /lib e dei um ldconfig

teve também um detalhe dos codecs q você baixa numa pagina q ele incida no ./configure q você coloca na pasta /usr/local/lib/codecs

ai roda q é uma beleuza!!

pelo menos aqui ta assim hehe

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!


Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.


Entrar agora
Entre para seguir isso  
Seguidores 0