• Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
Wyllyam

MAXTOR SERIAL ATA 80GB

11 posts neste tópico

Wyllyam    0

Carissimos,

Comprei um HD da MAXTOR serial ATA, 80GB, na época tive sérias dificuldades de instalação por não conhecer o equipamento e aqui nesse site sanei tais dúvidas e então meu HD funcionava perfeitamente até que semana passada resolvi(não sei porquê) fazer desfragmentação do disco. Depois disso fui reiniciar o WINXP e o computador dava o BOOT, iniciava a tela do WINXP(tela preta) e sem mais nem menos dava boot novamente e ficava nesse ciclo vicioso, falando q eu tinha instalado um hardware novo e tinha q ou entrar com a "última configuração válida" ou entrar com o WIN normalmente. Entretanto, quaisquer das opções o computador voltava a fazer a mesma coisa...Daí, eu formatei o meu HD, fiz zero FILL nele, e reinstalei o WIN XP, a instalação ocorreu tudo certo, porém todas as vezes q eu ligo o computador ele fica pedindo para ver a integridade do disco(passar o sacandisk) eu deixo ele passar, porém ele nunca sai do 0%, o mouse funciona, a luz do HD fica acesa e tal, mas não sai do lugar. Se eu cancelar o SCANDISK ele entra no WIN normalmente. Já passei o NORTON DISK DOCTOR e nada, apenas faz o sacandisk completo e diz q tinha alguns arquivos postos de forma errônea, corrige esses arquivos e quando volto a fazer o boot, tá la o sacndisk novamente querendo travar a máquina. Alguem poderia me ajudar????? Ja passaram por situação semelhante???

Compartilhar este post


Link para o post
Compartilhar em outros sites
Libra    40

No win xp não é scandisk, e sim chkdsk. Talvez seja algum problema de configuração do win xp. Vai no menu iniciar, executar e digite msconfig

na guia inicializar veja se tem alguma caixa com o nome: AUTOCHK.EXE, se houver e estiver marcada, desmarque, reinicie o windows e veja se resolveu.

se não resolver procure algo como tarefas agendadas e veja se tem alguma coisa com relação à CHKDSK, provavelmente seu sistema operacional está configurado para q isso aconteça toda vez q você liga o micro.

Boa sorte, se consegui, posta uma mensagem, valeu!

Compartilhar este post


Link para o post
Compartilhar em outros sites
Wyllyam    0

Boa tarde Amigo,

Tentei fazer o q você orientou, desmarcar o tal campo, porém ele persiste em rodar o verificador do disco, não sei porque ta fazendo isso, acho q vou formatar e colocar esse HD como sendo STORAGE e o HD ATA q tenho de 20 gigas para o sistema operacional.....que você acha???

Abraços e valeu

Compartilhar este post


Link para o post
Compartilhar em outros sites
Rostev    6

Olá...

Experimente fazer uma limpeza no registro.

Pode haver algum ítem que indevidamente está fazendo ele realizar esta tarefa.

Experimente este software: MV RegClean 3.81.zip

Compartilhar este post


Link para o post
Compartilhar em outros sites
Libra    40

Se a orientação do amigo aí em cima não resolver o problema, e você realmente quiser formatar o seu hd, pode ser uma solução. Mas antes se tiver dados importantes, copie-os para o outro hd.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Wyllyam    0

Carissimos,

Formatei meu HD serial ATA da maxtor e coloquei o HD ATA da SAMSUNG de 20 GB como se fosse o MASTER e instalei nele o sistema operacional WIN XP, funcionou beleza, e coloquei o serial ATA como sendo para armazenamento de dados, daí quando coloquei meus MP3 e nele notei que quando queria rodar um MP3 ele ficava lento, acendia a luz do HD, ficava como se estivesse travado, porém se eu ativasse outro aplicativo o computador aceitava na boa. Depois de um tempo ou ele travava o WINAMP ou ele mostrava um quadro dizendo que houve ERRO cíclico...ja ouviram falar disso???? Que pode estar acontecendo???

Abraços

Compartilhar este post


Link para o post
Compartilhar em outros sites
André M.    0
Postado Originalmente por Rosted@30 jan 2005, 18:29

Olá...

Experimente fazer uma limpeza no registro.

Pode haver algum ítem que indevidamente está fazendo ele realizar esta tarefa.

Experimente este software: MV RegClean 3.81.zip

Permitam-me aproveitar o tópico do nosso amigo para tirar uma dúvida:

Rosted,

Baixei o programa MV RegClean 3.81 e fiz uma escaneamento na minha máquina. O mesmo encontrou 232 ítens inválidos :ahh: Eu gostaria de saber se posso remover todos eles sem medo ou seria interessante analiza-los antes de fazer as exclusões ? Se puder tirar está dúvida ficarei muito agradecido.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Rostev    6
Postado Originalmente por André M.@30 jan 2005, 21:32

Permitam-me aproveitar o tópico do nosso amigo para tirar uma dúvida:

Rosted,

Baixei o programa MV RegClean 3.81 e fiz uma escaneamento na minha máquina. O mesmo encontrou 232 ítens inválidos :ahh: Eu gostaria de saber se posso remover todos eles sem medo ou seria interessante analiza-los antes de fazer as exclusões ? Se puder tirar está dúvida ficarei muito agradecido.

Eheheheh... até que achou poucos erros de entradas.

Aqui foram 672... :P

Eu mandei remover e não deu problema algum, por sinal, eu senti que o desligamento ficou bem mais rápido.

Mas como eu fiquei meio encafifado ao fazer, eu fiz um backup do registro e mandei ele excluir as entradas erradas...

Deu tudo certinho aqui.. ;)

Compartilhar este post


Link para o post
Compartilhar em outros sites
André M.    0
Postado Originalmente por Rosted@30 jan 2005, 23:08

Eheheheh... até que achou poucos erros de entradas.

Aqui foram 672... :P

Eu mandei remover e não deu problema algum, por sinal, eu senti que o desligamento ficou bem mais rápido.

Mas como eu fiquei meio encafifado ao fazer, eu fiz um backup do registro e mandei ele excluir as entradas erradas...

Deu tudo certinho aqui.. ;)

Valeu Rosted :D

Fiz um backup do registro só para garantir e deletei todos os registros inválidos da máquina. Dei um boot e está tudo ok sem nenhum problema :D É interessante dizer que o próprio programa faz um backup dos registros que serão removidos e no caso de ter algum problema tem como voltar atrás. Agora estou com o registro limpinho !

Obrigado mais uma vez pelas informações :-BEER

Compartilhar este post


Link para o post
Compartilhar em outros sites
bnd    0

wyliam

esse hd seu ta na garantia cara?

meu q problema mais curioso.. eu se fosse voce faria o seguinte

não q va resolver, mas é o q eu faria

mandaria um fdisk nele

no caso sata, não rola

então na propria instalacao do windows

apagaria todas as particoes

e criaria uma pequena

de uns 15gb somente (menor do que o normal)

dai dps instalaria

e antes d instala qualquer driver etc

reiniciaria algumas vezes para ver

dps instalaria os drivers um a um

reiniciando pra ver

e assim vai

ehhehe

se tudo der certo, pode usar o pqmagic, ou se não der por causa do sata

usar o tal fdisk d novo do setup do xp, e fazer a particao como desejas

aproveitando a bocada dos caras ai em cima

como se faz o backup do registro, sem ser pelo programa q vocês comentaram

ehhe

[]s

Compartilhar este post


Link para o post
Compartilhar em outros sites
André M.    0

Postado Originalmente por bnd@31 jan 2005, 23:45

aproveitando a bocada dos caras ai em cima

como se faz o backup do registro, sem ser pelo programa q vocês comentaram

ehhe

[]s

Para aprender a fazer o backup do registro inteiro do WinXP dê uma lida neste artigo disponível na própria página da Microsoft. Caso tenha dúvidas é só perguntar :-BEER

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Entre para seguir isso