• Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
heenrique

windows xp

18 posts neste tópico

heenrique    0

como faço para reparar o windows xp, estou iniciando o sistema pelo cd, em seguida digito R, ele pede para digitar a senha do administrador como não possuo senha, dou um enter ele segue, abre pasta c: e agora o que faço que comando tenho que dar?

Compartilhar este post


Link para o post
Compartilhar em outros sites
heenrique    0

josemelo

muito obrigado pela informação, mas continuo com a mesma dúvida quando chego em c:\windows

o que faço?

outra o meu computador não tem a senhar do administrador, tem que ter para fazer a reparação?

Compartilhar este post


Link para o post
Compartilhar em outros sites
heenrique    0

josemelo

isso eu ja fiz mais os comandos não sao aceitos o unico que ele aceita é o comando exit.

tem outra dica, pois o widows xp esta com um problema e preciso fazer uma reparação.

Compartilhar este post


Link para o post
Compartilhar em outros sites
JoseMelo    64

Descreva o problema.

Você está criando um novo tópico para responder. Não é necessário isto. Abra o tópico que você criou anteriormente e clique em "Responder". Uma nova janela se abrirá, aí basta você digitar a resposta e clicar em "Responder".

Compartilhar este post


Link para o post
Compartilhar em outros sites
heenrique    0

obrigado pela dica

jose melo.

você tem como ajudar, não sei o que ocorreu no meu windows, quando tento rodar um cd dar a seguinte mensagem:

c:\windows\system32\autoexex.nt. o arquivo de sistema não é adeguado à execuçãode aplicativos do ms-dos e do microsoft windows. escolher fechar para finalizar o aplicativo,

outra apesar de esta com os drives da placa de som creative instalado não consigo detectar a placa de som ou seja o micro esta sem som

o que voce acha que devo fazer?

Compartilhar este post


Link para o post
Compartilhar em outros sites
JoseMelo    64

1 - Copie o arquivo autoexec.nt da pasta C:\Windows\Repair e cole na C:\Windows\System32.

Ou aplique o fix abaixo:

Subsistema 16 bits

2 - Para instalar o driver de som vá em Painel de Controle > Sistema > Hardware e em Controladores de som, faça a instalação com o CD da placa mãe.

Compartilhar este post


Link para o post
Compartilhar em outros sites
heenrique    0

jose melo

o primeiro erro deu certo, com a baixa do aplicativo, mas não estou entendo a dica de instalar a placa de som com o cd da placa ma~e, pois a placa de som do meu pc é off-board

Compartilhar este post


Link para o post
Compartilhar em outros sites
JoseMelo    64

- Dê uma verificada no Painel de Controle em "Sons e dispositivos de áudio" se as configurações estão corretas, como volume, se o box "sem áudio" não está marcado e outras.

- Finalmente, se estiver tudo correto, o problema pode ser com driver mesmo. Faça a desinstalação e reinstale com o CD da placa de som. Caso não tenha o CD, baixe o driver correto no site do fabricante.

Compartilhar este post


Link para o post
Compartilhar em outros sites
heenrique    0

josemelo

tentei de todas as formas não consegui instalar a placa de som, outra quando remova os driver´s esta tambem removendo o arquivo da dica que você mandou,

acho que a solução é formatar

Compartilhar este post


Link para o post
Compartilhar em outros sites
Prof.subú    0
:muro: também tive um caso identico num computador de uns clientes o xp não arrancava, dava-me a seguinte mensagem 'C:\Windows\system32\hall .dll 'corrompidos,arranquei a partir do cd eu escolhia a opçaõ para reparar e parava tambem aí pois não tem password a máquina ele entrava na directoria windows mais não sabia como prosseguir pois os comandos davam sempre erros resolvi o prblema instalando o windows numa outra directoria sem apagar a antiga e reenstalei outraves todos os programas.

Compartilhar este post


Link para o post
Compartilhar em outros sites
heenrique    0

josemelo

continuo precisando de sua ajuda, não consigo instalar minha placa de som, como tambem aquele arquivo da pasta repair que você aconselhou copiar para a system 32 continua dando o mesmo problema

sera que a melhor forma de resolver não é formatar o hd

Compartilhar este post


Link para o post
Compartilhar em outros sites
JoseMelo    64

A questão do autoexec.nt, parece ser um bug do XP, que acontece em alguns e outros não. Mesmo formatando, o problema poderá voltar a ocorrer. Você corrige, copiando o arquivo para a o system32 e quando reinicia o problema volta.

Veja no artigo abaixo:

http://support.microsoft.com/default.aspx?...kb;pt-br;314452

Compartilhar este post


Link para o post
Compartilhar em outros sites
heenrique    0

segui sua dica ejá fiz a modificação no regedit, mas continuo com o problema na instalação da placa de som off board da creative, informo que possuo dois hd e a placa funciona normalmente no outro hd, que tambem possui a plataforma xp

Compartilhar este post


Link para o post
Compartilhar em outros sites
UserBoyCRk    0

caro colega henrique:

c:\windows\system32\autoexex.nt. o arquivo de sistema não é adeguado à execuçãode aplicativos do ms-dos e do microsoft windows.

você ja fez uma varredura por virus? deu um problema com o AUTOEXEC.NT

no pc do meu sobrinho e descobri que estava com virus. inclusive um deles

era o sasser. foi so remover os virus e tudo voltou ao normal. não sei se é

o seu caso. mas não custa tentar.

um abraço

:joia::joia:

Compartilhar este post


Link para o post
Compartilhar em outros sites
heenrique    0

jose melo

tentei tudo novamente a mesagem que esta dando quando tento verificar o som é:

não existem dispositivo de mixi disponivel, e para instalar va ao painel de controle

a placa é off-board

Compartilhar este post


Link para o post
Compartilhar em outros sites
DEMOLIDOR    0
Postado Originalmente por heenrique@01 fev 2005, 00:17

segui sua dica ejá fiz a modificação no regedit, mas continuo com o problema na instalação da placa de som off board da creative, informo que possuo dois hd e a placa funciona normalmente no outro hd, que tambem possui a plataforma xp

Taí sua resposta heenrique :rolleyes:

Poste aí o modelo dos HDs e o fabricante, pra ter certeza roda o Sandra ou o Everest que eles informam até o site do fabricante pra você conseguir o programa de partiçao ZERO.

Se sua placa de som roda no outro HD, conserte este que está com problema ou aposente o bichinho, venda pra quele vizinho chato :D

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Entre para seguir isso