• Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   13-02-2016

      Prezados membros do Clube do Hardware,

      Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:
        Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas ao formulário abaixo:    Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
Seguidores 0
marcosrg3003

ESTOU FICANDO LOUCO!

6 posts neste tópico

:muro::muro::muro::muro::muro::muro::muro::muro::muro:

Ahhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhh!!!!

Daqui a pouco eu vou chutar meu PC, sem brincadeiras!

Estou fazendo algo de errado? Vejam como eu faço:

Minha placa é uma PLAY TV HD da Pixelview.

Capturo o VHS com o Cyberlink PowerVCR II 3.0. As configurações são MPEG-2 720x576, Video Bitrate 5000 Kbps, Audio MPEG-1 Layer II, Stereo, 224 Kbps e em 25 fps (PAL).

A captura fica mais q perfeita, fica excelente!

O problema é na hora de gravar no DVD.

Eu nem gravo no DVD mais, eu peço pra fazer a imagem no HD primeiro porque eu já perdi uns 4 DVDs virgens desse jeito.

Quando ele faz a imagem e eu vou assistir, o som vai aos poucos se dessincronizando com o vídeo. Isto é, no início está tudo bem, mas depois de uns 10 min tá tudo sem sincronia.

Como eu resolvo esse problema?

Será q é porque eu capturo direto em MPEG-2? É melhor eu capturar em outro formato pra depois transformar em um formato compatível com DVD?

AJUDEM!!!!!!!!!!!!!!!!!

valeu!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tente dimuir a resolução para 704x480 em NTSC (29,97), também é uma qualidade final em CBR 4000.

O Ulead Video Studio 8 talvez resolva este problema, é muito fácil trabalhar com ele.

Antes de chutar seu PC, pense que talvez ele também queira fazer o mesmo contigo, muito dos problemas que aparecem são mais por nossa culpa e não da máquina.

Abraços.

:bandeira:

Compartilhar este post


Link para o post
Compartilhar em outros sites

N uso mais o PowerVCR II por causa disso, ja tentei varios setups de resolução e bit rate e n resolveu 100%. Com o InterVideo WinDVR 3 n notei problema de sincronismo, porém ele é muito pesado e dá conflitos com outos programas de captura, incluindo o da propria placa, é preciso sair fechando tudo mesmo em maquinas mais rápidas. Já o software de captura que vem com o Ulead é muito bom, leve e fácil de usar, recomendo também...

Abraços,

Brum

Compartilhar este post


Link para o post
Compartilhar em outros sites

Estava pensando aqui....

Estava usando o Sony DVD Architect e quando ele ia gravar a imagem no HD ele deu um aviso q iria encodar somente o áudio.

Aí eu vi q o áudio q o PowerVCR captura é 44 Khz.

Será q o problema é esse?

Na hora da captura eu teria q capturar a 48Khz?

Pena q o PowerVCR não dá essa opção.....

O Ulead Studio 8 captura em MPEG-2?

valeu!

PS.: Já estou baixando o Studio 8!

Compartilhar este post


Link para o post
Compartilhar em outros sites

O problema é que você está capturando com os parâmetros do PAL. Reinstale o programa escolhendo o sistema NTSC e utilize 720 x 480, 29,97fps, 48kHz para o áudio ou então o template DVD NTSC. Eu particularmente prefiro o WinDVR para capturar diretamente em MPG2, usando esta mesma placa.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bem, se o problema for na captura, estou com outro problema agora.

Tentei capturar com o WinDVR, Sony Vegas e VirtualVCR. Em todos, fico visualisando o vídeo pela fonte de cabo A/V. Quando aperto REC o programa muda automaticamente para fonte de Antena. porque? :tantan:

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!


Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.


Entrar agora
Entre para seguir isso  
Seguidores 0