Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
anderms

WIN98 inicia e para no caminho

Recommended Posts

Ai galera, estou com o seguinte problema:

Não foi possível encontrar um arquivo de dispositivo que pode ser necessário para a execução do Windows ou de um aplicativo do Windows.

O registro do Windows ou o arquivo SYSTEM.INI fazem referência a esse dispositivo, porém o arquivo de dispositivo não existe mais...

Se ainda desejar usar o aplicativo associado com esse arquivo de dispositivo, tente reinstalar o aplicativo para substituir o arquivo perdido.

Só que o mesmo não indica qual é esse arquivo.

A máquina é de um cliente, por isso não sei exatamente o que aconteceu.

Já reinstalei por cima, executei o regclean, etc.

Existe alguma solução ou tenho que formatar?

AnderMS :blink:

Compartilhar este post


Link para o post
Compartilhar em outros sites

Mas na mensagem não mostra o arquivo que está faltando(ou está danificado)?

você pode entrar no Modo de Segurança e procure pelo arquivo no registro e faça a remoção.

Uma outra possiblidade, é você remover driver por driver(pl. rede, vídeo, modem, som, etc...) e ir reiniciando o Windows e ver se carrega

Compartilhar este post


Link para o post
Compartilhar em outros sites

Se o windows não carrega totalmente, verifique o que o Mautaira disse caso não consiga, antes d formatar a máquina como última opção, copie o arquivo q mostra na mensagem d erro d um outro HD q contenha o mesmo sistema operacional e cole naquele q está c o dito problema, eu fiz isso em algumas d minhas máquinas e funcionou, voltaram carregar normalmente o Win98.

Boa sorte.

B)

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por adilsonlh@01 fev 2005, 11:07

Se o windows não carrega totalmente, verifique o que o Mautaira disse caso não consiga, antes d formatar a máquina como última opção, copie o arquivo q mostra na mensagem d erro d um outro HD q contenha o mesmo sistema operacional e cole naquele q está c o dito problema, eu fiz isso em algumas d minhas máquinas e funcionou, voltaram carregar normalmente o Win98.

Boa sorte.

B)

Eu já fiz desta forma e tb deu resultado comigo algumas vezes. Acho q pode resolver sim.

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • Pessoal valeu pelas dicas. Mas o mensagem infelizmente não informa qual é o arquivo. Tentei assim, removi e desinstalei todos os drivers (rede, som, vídeo, modem) e instalei de novo. Na hora em que eu estava instalando o driver de vídeo deu um erro, que não me lembro agora, repeti o processo e consegui instalar. Instalei o driver AGP, mas agora quando ele não inicia mais, dando a seguinte mensagem: ERRO DE PROTEÇÃO DO WINDOWS, REINICIE O SEU COMPUTADOR.

    O que poderia ser isso? Será que ainda existe alguma solução? Ou terei que ser radical e formatar.

    Valeu amigos

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Tenta trocar o pente de memória ou tire, passe uma borracha nos contatos e limpe o slot, não se esqueça de colocar o pente no slot DIMM1 ou DDR1.

    boa sorte

    :bandeira:

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário

    Entre para seguir isso  





    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×