Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
electro_music

Hd samsung 40Gb não é UDMA 5?

Recommended Posts

Fala pessoal... Todas as vezes que tenho problemas já sei a quem recorrer... a vocês é claro!!! Por isso preciso de ajuda com esse pequeno probleminha... Será quem alguém tem ou já teve este impasse?

Lembrando que a minha placa mãe é uma K7S8X-E R3, por tanto parece que tem suporte até ATA 133 certo?

Por favor galera...Um abraço... :rolleyes:

Compartilhar este post


Link para o post
Compartilhar em outros sites

Qual o modelo do seu HD? você deve especificar, para a gente saber se ele é UDMA 5 ou não....

Outra coisa, sua Bios de sua placa mãe está atualizada????

Pelo modelo de seu HD, você pode descobrir no site, se ele suporta UDMA 5 ou não... beleza... qualquer coisa, poste aí novamente... falou :D

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • Bem o modelo do meu HD é uma samsung SP0411N e suporta sim UDMA 5, mas porque mesmo abilitando na BIOS continua sendo UDMA2?

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Bem o modelo do meu HD é uma samsung SP0411N e suporta sim UDMA 5, mas porque mesmo abilitando na BIOS continua sendo UDMA2?

    Flat Cable talvez, você está utilizando os Flats de quantas vias???

    veja se na Bios está corretamente ativado o suporte a UDMA5... beleza....

    E no sistema também.... você ainda não informou, se sua Bios está atualizada???

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Dependendo do HD ele pode ser até udma 6, tem um topico fixo sobre isso de como transformar os hds samsung em ata 133 que é o original de alguns

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Galera eu andei contando (eu, contando???) e vi que o meu cabo flat tem 40 linhas... isso tá certo? Deveria ser de 80 vias certo??? Minha Bios tá atualizada sim...

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Olá!!você Tem que trocar esse flat cable de 40 vias por um de 80 vias ,assim como está não passa disso!! :joia: Depois que trocar ,post os resultados!! :palmas: Boa Sorte!!Se der certo é só bebemorar!!! :-BEER:-BEER:-BEER

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário

    Entre para seguir isso  





    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×