• Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   13-02-2016

      Prezados membros do Clube do Hardware,

      Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:
        Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas ao formulário abaixo:    Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
Seguidores 0
Guest Deiji Lestat

[Resolvido] PROBLEMA COM OS JOGOS

15 posts neste tópico

Pessoal, comprei meu computador há 2 meses e ainda bem que está no prazo de garantia. Mas ele já foi pra la´3 vezes e o mesmo problema continua ocorrendo. É um problema que acontece durante o uso de jogos, como THE SIMS 2, MEDALHA DE HONRA, AGE OF MITHOLOGY...

O que ocorre:

Durante o jogo, de repente, o computador reinicia, acusando que o windows recuperou-se de um erro grave.

Infelizmente, o erro não possui número, e não há como dizer. Mas esse é o problema. Caso alguém já tenha tido esse problema, favor enviar-me um e-mail.

Outro: alguém sabe como atualizar a GEFORCE 4 FX 5200??? Talvês isso possa ser algum problema de atualização ou algo do tipo. desde já agradeço a comprreensão.

Renan P. Braga

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por Deiji Lestat@01 fev 2005, 00:56

Pessoal, comprei meu computador há 2 meses e ainda bem que está no prazo de garantia. Mas ele já foi pra la´3 vezes e o mesmo problema continua ocorrendo. É um problema que acontece durante o uso de jogos, como THE SIMS 2, MEDALHA DE HONRA, AGE OF MITHOLOGY...

O que ocorre:

Durante o jogo, de repente, o computador reinicia, acusando que o windows recuperou-se de um erro grave.

Infelizmente, o erro não possui número, e não há como dizer. Mas esse é o problema. Caso alguém já tenha tido esse problema, favor enviar-me um e-mail.

Outro: alguém sabe como atualizar a GEFORCE 4 FX 5200??? Talvês isso possa ser algum problema de atualização ou algo do tipo. desde já agradeço a comprreensão.

Renan P. Braga

bom... ou tua placa é geforce 4 ou geforce fx(5)... um ou outro... ok? bom.. tenta mudar o driverda tua placa de video... atualizá-lo ou use um mais antigo...depende.. tua placa faz aparecer artefatos antes de travar como linhas vermelhas ou algo genero??? quanto de memoria tu tem? tem varias variantes

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom, pode ser o driver de vídeo ou pode ser aquecimento e fonte.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Caras, a minha é a GEFORCE 4 FX 5200.

E tipo, não aparece linha nenhuma, nem erro de grafico. ele apenas dá erro e sai de qualquer jogo, do nada!

e dá mensagem de erro. mas não diz que é de video. geralmente são arquivos. porém os mesmos jogos já foram colocados em casa de colegas,e neles não dão erros.

já instalei driver mais antigo, que no caso é de um desses colegas, e deu no mesmo... :cry:

Compartilhar este post


Link para o post
Compartilhar em outros sites

Posta a sua configuração, principalmente a fonte usada.

Certifique-se que o driver controlador do AGP está instalado. Ele vem no pacote de drivers para a placa-mãe.

Caras, a minha é a GEFORCE 4 FX 5200

Amigo, a GeForce 4 é uma linha de placa e a GeForce FX é outra completamente distinta. A linha FX faz parte da 5ª geração de placas Nvidia.

Deu pra entender? O los006 já tinha comentado sobre isso, mas você não deve ter reparado... ;)

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por Rosted@03 fev 2005, 02:16

Posta a sua configuração, principalmente a fonte usada.

Certifique-se que o driver controlador do AGP está instalado. Ele vem no pacote de drivers para a placa-mãe.

Amigo, a GeForce 4 é uma linha de placa e a GeForce FX é outra completamente distinta. A linha FX faz parte da 5ª geração de placas Nvidia.

Deu pra entender? O los006 já tinha comentado sobre isso, mas você não deve ter reparado... ;)

rosted, tu acha que uma fonte mejor ou pior pode vogar no funcionamento de uma fx 5200????????

to rodando uma 5200 numa fonte generica³ de 280w surreais hehehe junto com um athlon 2400 e nunca deu crepe.... detalhe que era uma fonte de p3.. e tem uns 7 anos de uso.....

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por los006@03 fev 2005, 02:33

rosted, tu acha que uma fonte mejor ou pior pode vogar no funcionamento de uma fx 5200????????

to rodando uma 5200 numa fonte generica³ de 280w surreais hehehe junto com um athlon 2400 e nunca deu crepe.... detalhe que era uma fonte de p3.. e tem uns 7 anos de uso.....

Eu só citei a fonte porque o nosso colega não discriminou qual o restante do equipamento dele... Pode ser que ele tenha um A64 e uma placa-mãe sugadora, e neste ponto poderia estar trazendo malefícios a propria PV. :rolleyes:

Mesmo que ele tenha uma configuração mais simples, se a fonte for de má qualidade, pode ocorrer dela ser o problema sim.

Mas uma 5200 em si não suga tanto não...;)

Compartilhar este post


Link para o post
Compartilhar em outros sites

cara.. faz seguinte.. posta tua configuração aqui .. e qual modelo da tua fonte certinho bele?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom, já tive problemas com o PC reiniciando, e pra minha surpresa, era a placa-mãe a culpada. Outro usuário reportou que a placa de som estava deixando a máquina instável. Ah, ajustes da memória RAM também podem levar a isso. Quando o computador reinicia é sinal que existe algum problema de hardware e não precisa ser extamanetew a placa gráfica.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Isso acontecia com o meu PC antigo, o problema era a memória (uma genérica bem ruinzinha), depois de trocar ela o problema foi resolvido.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Caras, não sei ver minha fonte.

Mas a configuração do meu pc é:

HD 80GB 7200 RPM

Athlon XP 2.5GHz

Asus A7V600-X com vídeo e modem offboard

Modem 56k

Gabinete ATX

GEFORCE 4 FX 5200

é isso. mas como eu faço pra ver minha fonte?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Postado Originalmente por Deiji Lestat@04 fev 2005, 00:53

é isso. mas como eu faço pra ver minha fonte?

Abra o gabinete. A fonte é esta peça aqui, e é facilmente identificada pela quantidade de cabos que sai dela e pela ventoinha na parte traseira:

%7Boption%7Dhttp://www.voyeurmods.com/images/products/PSU/media/350raid.jpg' border='0' alt='' />

Se a fonte veio com o gabinete, é praticamente certeza dela ser ruinzinha e não suportar a potência declarada na etiqueta. Fontes boas custam a partir de 150 reais (isso considerando fontes de marcas com qualidade apenas 'aceitável' como a Huntkey), e normalmente custam mais que um gabinete.

Você pode tentar trocar a fonte por uma "fonte verdadeira" de marcas renomadas como Enermax, Huntkey, Seventeam, TTGI, Zalman/FSP ou Antec (marcas estas encontradas no Brasil). Não é garantia que vai ser a solução, mas pelo menos você vai ter certeza que lá não é o problema. :joia:

Compartilhar este post


Link para o post
Compartilhar em outros sites

Mas de qualquer forma vai pra o pau com essa loja. eles tem que tem entregar um PC funcionando.

isso é problema de hardware vai na loja e diz que se eles não resolverem o problema em 15 dias você quer o dinheiro de volta ou vai pra o pau com eles.

Compartilhar este post


Link para o post
Compartilhar em outros sites

cara isso ta me cheirando memoria assincrona!!!

veja na tua BIOS qual a freqüência que a memoria ta operando e qual o FSB do seu processador!!!

aí posta pra nóis! B)

Compartilhar este post


Link para o post
Compartilhar em outros sites

Acho q é memória também!!!

Faz assim cara:

Fala pra desses colegas seus te empresta uma memoria rapidinho aí você tira a sua espeta a do cara no teu micro e ve se funciona se funcionar é a sua memo se não funcionar coloca a sua junto com a dele pra ve se não é estouro por falta de memo e se mesmo assim continuar leve o micro na assistência e manda o cara se vira pra fazer funcionar porque senão você vai pro pau.

falou

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante
Este tópico está impedido de receber novos posts.
Entre para seguir isso  
Seguidores 0