Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
Eduardo Nogueira

Windows Server 2003 X DirectX 9.0C X ATI OMEGA

Recommended Posts

Amigos, estou com um pequeno probleminha referente ao DirectX 9.0C e o Radeon Omega Drivers 2.5.97a (Catalyst 4.12) (ultima versão). Vejam a imagem do link abaixo:

Screenshot - Ferramenta de diagnóstico do DirectX

Obs.: Esta screen não é do meu pc, eu a encontrei na net e destaquei na imagem a opção que me está desabilitada ou indisponível para servir de exemplo para que vocês possam saber com mais clareza do que estou falando.

A opção AGP Texture Acceleration está indisponível (acizentada). Algum dos colegas poderia me auxiliar a resolver este probleminha???

Obrigado. :joia:

Compartilhar este post


Link para o post
Compartilhar em outros sites

Isso ocorre com o 2003 quase sempre, inclusive, se voce utilizar o driver Catalyst oficial mais recente, ainda assim continua acusando indisponibilidade da função.

Aqui eu rodo os games sem problemas apesar de também ter esta indicação de aceleração AGP indisponível.

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • Postado Originalmente por Endeavour@01 fev 2005, 10:55

    Isso ocorre com o 2003 quase sempre, inclusive, se voce utilizar o driver Catalyst oficial mais recente, ainda assim continua acusando indisponibilidade da função.

    Aqui eu rodo os games sem problemas apesar de também ter esta indicação de aceleração AGP indisponível.

    Poxa...mas deve haver uma forma de solucionar este problema. :(

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    No win 2k3 a aceleração 3D é desativada por padrão, para ativar a aceleração 3D - Vá em "Propriedades de vídeo", guia "Configurações", clique no botão "Avançadas", escolha a guia "Solucionar problemas" e coloque a barra "Aceleração de Hardware" no máximo. Depois disso vá em Iniciar>Executar e digite "dxdiag" e aperte Enter, vá na guia "Exibir" e verifique se os ítens de aceleração estão todos ativados.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Postado Originalmente por Shadowwarrior@01 fev 2005, 13:19

    No win 2k3 a aceleração 3D é desativada por padrão, para ativar a aceleração 3D - Vá em "Propriedades de vídeo", guia "Configurações", clique no botão "Avançadas", escolha a guia "Solucionar problemas" e coloque a barra "Aceleração de Hardware" no máximo. Depois disso vá em Iniciar>Executar e digite "dxdiag" e aperte Enter, vá na guia "Exibir" e verifique se os ítens de aceleração estão todos ativados.

    Já havia feito isso colega. :wub: Alguém tem outra sugestão??? :-BEER

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Postado Originalmente por Shadowwarrior@01 fev 2005, 16:02

    os drivers do chipset estão instalados?

    Perfeitamente!

    Alguém tem mais sugestões??? :help::help::help:

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Já re-instalou os drivers (tanto do chipset como da ATI) limpando o registro entre a desinstalação/instalação?

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Postado Originalmente por #O_mascara#@03 fev 2005, 09:40

    Já re-instalou os drivers (tanto do chipset como da ATI) limpando o registro entre a desinstalação/instalação?

    É...vou ver se tento isso no carnaval. :wub:

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Esse problema só ocorre no Win2k3, porque fiquei sabendo que alguma placas tem Slot AGP, mas não tem o AGP propriamente dito no chipset, aí elas trabalham como se fosse um Placa PCI

    Obs.: Pode ser que eu estou falando besteira, eu estou comentando pelo que me foi falado.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Já resolvi o problema colegas! O grande "culpado" era o drive Radeon Omega Drivers 2.5.97a, pelo visto ele não dá suporte ao Windows 2003. Ao instalar os Catalyst 4.12 ou 5.1 (última versão) eu consegui habilitar tudo no DirectX 9.0C, inclusive a opção AGP Texture Acceleration. Agora tá resolvido!!! :D

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Cara,

    Estou usando o Omega 2.6.05a no server e está funcionando beleza.

    Então se estiver afim de migrar novamente, pode ficar tranqüilo.

    Veja: Imagem

    Abraços...

    :-BEER

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário

    Entre para seguir isso  





    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×