Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
Guest Celso.J

[Resolvido] Problema GF 6600 GT

Recommended Posts

Guest Celso.J

Acabei de comprar a GF 6600 GT XFX quando tento rodar Need For Speed 2 com resoluções maiores(até na média) o computador trava e o monitor entra em stand by,o q pode ser? Ja aconteceu isso ou algo parecido com alguem?

Me ajudem :help: preciso saber do q essa maravilha é capaz!!

valeu

:muro:

Compartilhar este post


Link para o post
Compartilhar em outros sites
Guest Celso.J
  • Autor do tópico
  • a configuração é a seguinte:

    Athlon XP 2.4

    HD 40 GB Seagate Barracuda 7.200 rpm

    512 MB Memoria Kingston 400 Mhz

    Monitor 17" Philips 107T Tela Plana

    ASUS A7V8X-X

    e a placa de vídeo :D

    Agora a fonte deve ser Satelite 400 Watts, mas não tenho certeza mas posso confirmar depois!! Será que pode ser a fonte?? Esta placa não precisa de nenhum cabo de energia para conectar. Tenho uma Radeon 9800 PRO que precisei conectar um cabo e está funcionando corretamente. Tendo cabo ou não influencia no consumo?

    valeu

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    de qualquer maneira é bom você trocar de fonte , pegue uma Seventeam 350W bkv r$ 170.00 , ja é o bastante. Essas fontes de baixa qualidade não são apropriadas para esse tipo de placa de video.

    O problema pode ser outro , mais me parece fonte mesmo. Atualize todos os drivers do Pc para certificar q o problema não é driver.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Amigo, querer que funcione uma 6600GT com uma Satelite de 400w é dose, apesar que você esta dizendo que sua placa de video não tem alimentação extra, e tem que ter, somente as PCI-E não possue conector de força extra, to achando que você comprou uma 6600 Pura, sem ser GT.

    []´s

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Guest Celso.J
  • Autor do tópico
  • Ok muito obrigado pelas informações!!

    Um fonte Seventeam 350 ja resolveria o problema??

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Será que pode ser a fonte?? Esta placa não precisa de nenhum cabo de energia para conectar.

    Como não tem??

    todas as 6600GT AGP tem o conector de cabo de fonte ali na ponta!!!

    estou achando estranho esse post!!!! você pode dizer qual a marca e modelo da sua vga?? poe um link dela aee e tal..

    quanto a sua fonte... acho difícil que ela ao menos ligaria com uma satellite 400W!!!

    Tinha uma satellite de 500W guerreira mesmo.. e as tensoes flutuavam com uma a7n8x-x; xp2400; 512mb ddr333; Geforce 3 Ti.... tudo sempre rodando em stock, sem over algum!!!

    A propria NVidia diz q o minimo aconselhavel pra uma 6600GT é uma fonte de 300W reais!!

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Guest Celso.J
  • Autor do tópico
  • esqueci de responder mas realmente não tem!! posso ate estar enganado, também achei muito estranho ela não vir com um conector de energia extra

    A placa realmente é GT localiza no XP como GT a caixa é GT tudo é GT ahuahuahu vou olhar detalhadamente a placa depois e dou um toque para vocês

    O modelo dela é XFX link da foto segue abaixo:

    http://www.a1nettrading.com/fotos/PVT43AND_2.jpg

    é exatemente igual so o cooler que está diferente, é um cooler cromado

    Ela esta rodando inclusive sem problemas, o Warcraft 3 roda em perfeitas condicoes em 1024 com 32 bits sem dar sequer umazinha travadinha com tudo no high, agora o NFS2 ja mia hahuaahuahuauh

    Mas sussu vou comprar a fonte ATX TTGI - SUPERFLOWER 350 pelo q pesquisei o pessoal fala que é melhor que a Seventeam agoa eu não sei de fonte eu to por fora de preço e qualiade!!!

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Eu também estou achando muito estranho essa história do conector hein.. tem certeza que não tem? E realmente as TTGI são superiores as Seventeam... Mas qualquer uma das duas ja estaria de bom tamanho :joia:

    Flws!

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    acho esse negocio muito complicado...

    não vi ainda nenhuma 6600gt sem conector de energia!!

    Ta parecendo até que a pessoa não sabe nem do ques esta falando

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Postado Originalmente por engenheiro_ce2@01 fev 2005, 23:38

    acho esse negocio muito complicado...

    não vi ainda nenhuma 6600gt sem conector de energia!!

    Ta parecendo até que a pessoa não sabe nem do ques esta falando

    gentem segundo o que o cara de uma rma da nvidia me respondeu:

    ""all nvidia that uses the de 6600's chipset GT model or not that is AGPs´INTERFACE have the "molex" energy plug on their body""

    porque eu achei que so as gts tinhas e uma 6600 simples que vendi tb veio... ai achei que tinha ganho uma GT heheheheh

    mas sei la o cara é o que é mas não e de muita confiança!!!!

    valeu

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Cara,qual o sistema operacional q cê usa?

    os drives p/ 98 estão meio bichados

    e os drives q vem com a placa tambem não seriam a melhor opção!

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Visitante
    Este tópico está impedido de receber novos posts.
    Entre para seguir isso  





    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×